Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

- Shémas Radio -

Réaction & Super

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Les débuts de la radio: Réaction

LA DETECTRICE A REACTION

Vu dans ... http://www.les-debuts-de-la-radio.net/tsf/reaction.html

Ce montage a connu un grand succès en raison de sa simplicité et de ses performances. Il permet, à l'aide d'une seule lampe, de réaliser un récépteur trés sensible et très sélectif

UN SCHEMA RELATIVEMENT SIMPLE ...

... MAIS UN PRINCIPE ASSEZ COMPLIQUE

AMPLIFICATION HAUTE FREQUENCE - LA REACTION

L'ACCROCHAGE

DETECTION

AMPLIFICATION BASSE FREQUENCE

VARIANTES

CONCLUSIONS

ANNEXE - précisions sur le rôle des condensateurs et des bobines.

UN SCHEMA RELATIVEMENT SIMPLE ...

Les bobines LA et LR sont mobiles autour de la bobine L.

Le montage étant très sensible et pouvant être déréglé par la simple approche des mains de l'utilisateur, la position des bobines est réglée par l'intermèdiaire de longs leviers en ébonite.

Les bobines L et LA constituent le circuit de couplage à l'antenne en "TESLA" dèjà rencontré sur les postes à galènes.

Le circuit de couplage à l'antenne peut aussi être de type "OUDIN", avec bobine à prise(s) intermédiaire(s).
Il n'y a plus alors qu'une seule bobine mobile : LR . C'est le cas du poste photographié en haut de cette page.

Comme pour le poste à galène on retrouve la tension VL induite par l'émetteur, aux bornes du circuit d'accord LC.

... MAIS UN PRINCIPE ASSEZ COMPLIQUE
Ce schéma relativement simple cache un fonctionnement assez complexe, car la triode a trois fonctions différentes .
Dans la suite de cette page, chacune de ces trois fonctions correspond à un schéma associé à une couleur.

Ces trois fonctions sont :
- l'amplification de la tension VL (Haute Fréquence) : couleur rouge
- la détection, pour extraire le signal sonore VD : couleur orangée,
- l'amplification de la tension détectée VD ( amplification Basse Fréquence) : couleur verte.

Le schéma général est la superposition de ces trois schémas.

AMPLIFICATION HAUTE FREQUENCE - LA REACTION
La lampe triode est montée en amplificatrice.

La tension VL à amplifier est appliquée entre la grille et le filament (circuit en bleu).

Le gain obtenu avec une seule triode est assez faible.

On peut espérer augmenter le gain en prélevant le signal, déja amplifié dans le circuit de plaque (en rouge), pour le réinjecter dans le circuit d'entrée (en bleu).

Cette liaison entre le circuit d'entrée (bleu) et le circuit de sortie (rouge) est réalisée par le couplage magnétique entre les bobines L et LR (flèche rouge).

Cette boucle de retour entre la sortie et l'entrée, destinée à augmenter le gain, a valu à ce montage le qualificatif de : " à réaction".

On dose la réaction en écartant plus ou moins les deux bobines LR et L.

Le sens d'enroulement des bobines est important.
S'il n'est pas correct, le couplage entre L et LR viendra, au contraire affaiblir le signal. Il suffit alors d'inverser les connections de l'une des deux bobines.

L'ACCROCHAGE
Par un phénomène de "réaction en chaine" le gain du montage peut devenir infini. Le montage est alors "instable" et produit des oscillations à Haute Fréquence : c'est l'accrochage.

Le phénomène est bien connu dans les installations de sonorisation : c'est l' effet Larsen.

Ici, la boucle de réaction est due au couplage sonore entre le haut-parleur et le microphone .

Si ce couplage est trop important (microphone et haut-parleur trop proche) l'accrochage a lieu et se traduit par des oscillations à une fréquence audible, en général très désagréable.

Sur la détectrice à réaction, l'accrochage se manifeste par des sifflements et des bruits divers dans les écouteurs.

Il faut aussi remarquer que le montage, qui produit des oscillations à Haute Fréquence, est devenu un vériatable émetteur et peut donc apporter des perturbations au voisinage.

Tout l'art du réglage de la réaction, consiste à se tenir très proche l'accrochage sans le provoquer. Le gain est alors considérable et la sélectivité trés "pointue".
Le condensateur d'accord C doit posséder un vernier ou une grande démultiplication pour obtenir un réglage très fin.
Les bobines LA et LR doivent être déplacées par de longs leviers isolants pour éviter les "effets de mains".

A cause des "effets de main" on manoeuvre parfois le condensateur d'accord C par un long manche isolant.

LA DETECTION
La très forte amplification, due à la réaction, fait apparaître aux bornes du circuit LC une tension VL de "grande" amplitude (de 0,1 à 1 volt).

Comme pour le poste à galène, il faut maintenant détecter (redresser) cette tension, pour faire apparaitre le signal sonore à Basse Fréquence (50 Hz à 5000 Hz).
C'est l'espace Filament-Grille, qui joue le rôle de diode. En effet les électrons ne peuvent circuler que du filament vers la grille (flèche verte sur le schéma ci-dessous).

La tension Basse Fréquence VD , produite par la détection, apparait aux bornes du circuit RD CD
Pour plus de clarté on peut remplacer l'espace Filament-Grille par le symbole actuel d'une diode .
Remarque : le symbole de la diode indique le sens conventionnel du courant, qui est opposé au sens de déplacement des électrons.

On remarque aussi que la tension détectée VD est négative (signe "-" coté grille).

On admettra que la présence du circuit RD CD affecte peu le fonctionnement de l'amplification HF décrit plus haut. En effet le condensateur CD "laisse passer " les courants Haute Fréquence ).

AMPLIFICATION BASSE FREQUENCE

Le montage est maintenant très classique :

- la tension détectée VD, que l'on veut amplifier, se trouve appliquée entre la grille et le filament de la triode.
- l'écouteur placé dans le circuit de plaque reçoit le signal amplifié.

Les bobines L et LR ne sont pas représentées sur ce schéma. Elles n'ont aucune influence en Basse Fréquence et sont équivalentes à de simples fils

Par contre, l'écouteur sera un obstacle au passage du courant Haute Fréquence et empêchera le fonctionnement du circuit rouge décrit plus haut..
On doit placer un condensateur CE aux bornes de l'écouteur pour laisser passer le courant à Haute Fréquence. Ce condensateur n'aura aucune infuence sur la BF

VARIANTES
Il existe de nombreuses variantes de la détectrice à réaction.
La variante ci-dessous est connue sous le nom de "montage Reinartz".

Les bobines LA, L et LR sont maintenant fixes. Pour changer de gammes d'onde, leur nombre de spires est modifié par des contacteurs à plots (non représentés).

Le dosage de la réaction se fait par le condensateur variable CVR qui joue le rôle d'un véritable robinet pour la Haute Fréquence.

La bobine Lx , en s'opposant au passage de la Haute Fréquence, ) sert à mieux séparer les rôles :
- la HF vers la bobine de réaction,
- la BF vers les écouteurs.

Cette bobine Lx dont la valeur n'est pas critique, est dite "bobine d'arrêt" ou "self de choc". On lui demande simplement d'avoir une valeur importante pour empêcher le passage du courant à Haute Fréquence.

"Self de choc" :

Pour éviter que le signal HF ne traverse la bobine Lx par les condensateurs parasites que forment, entre-elles, les spires voisines, cette bobine est souvent fractionnée en plusieurs éléments.

CONCLUSIONS
Ce montage très populaire pour sa simplicité de mise en oeuvre et sa sensibilité a fait le bonheur de tous les amateurs de TSF pendant de nombreuses années. On en trouve encore des descriptions dans les revues spécialisées des années 1960.

Si on souhaite retrouver les joies de nos "ancètres", voici le schéma d'une détectrice à réaction suivie d'un amplificateur Basse Fréquence qui permet une audition confortable sur haut-parleur.

RD = 3 MW (anciennement noté 3W)
CD = 150 pF (0.15/1000)
CE = 2 nF (2/1000)
Rhéostat = 15 à 50 W

Bobines nid d'abeille PO
LA : 15 à 35 spires
L : 25 à 45 spires
LR : 15 à 25 spires

Bobines nid d'abeille GO
LA : 50 à 100 spires
L : 150 à 250 spires
LR : 50 à 100 spires

Le haut-parleur doit être un ancien "col de cygne" ou un "diffuseur" de type électromagnétique (haute impédance).
On peut utiliser un haut-parleur actuel (4 W) à condition de passer par un transformateur d'adaptation . Un transformateur 230 V / 6 V de faibles dimensions, avec le côté 230 V vers le poste et le côté 6 V vers le haut-parleur peut, à la rigueur, convenir.

En l'absence d'une émission (ou antenne débranchée), l'accrochage se traduit par un "toc" caractéristique dans le haut-parleur au moment où il se produit, lorsque l'on rapproche les bobines.
Même "toc" au moment où il cesse (en écartant les bobines).

En présence d'un émetteur, l'accrochage produit un sifflement de hauteur variable, dû aux interférences entre la fréquence de l'émetteur et celle du montage.

Si l'accrochage ne se produit pas, il faut inverser le branchement de la bobine LR.
Attention : avec des bobines embrochables il ne suffit pas de retourner la bobine ! Il faut croiser les connexions entre la bobine et son support , ou inverser le cablage sur le poste.

Les constructeurs ont abandonné la réaction vers 1933 au profit des montages à changement de fréquence (dits aussi "super-hétérodyne").

La sensibilité et la facilité de réglage y ont évidemment gagné, mais le charme de la radio a un peu disparu.....

1934 : Le dernier récepteur PHILIPS (type 938A) à utiliser la réaction.

En plus des Petites Ondes et des Grandes Ondes , il couvrait la gamme des "Ondes courtes" à partir de 15 mètres.

ANNEXE - Précisions sur le rôle des condensateurs et des bobines

Condensateurs

Lorsque on lui applique une tension alternative (qui change de signe), le condensateur est soumis à un régime de charge et de décharge continuel.
Il en résulte la circulation d'un courant correspondant à ces charges et à ces décharges successives.

D'ou l'expression "le condensateur laisse passer le courant alternatif", bien qu'en réalité aucun électron ne traverse l'isolant.

Le schéma ci contre représente le mouvement des électrons (sens inverse du sens conventionnel).

Si la tension alternative a une forme alternative sinusoîdale, l'intensité de ce courant est lié à la valeur de la tension, par une relation analogue à loi d'Ohm : U = Z x I.

Z se mesure en Ohm, mais il vaut mieux maintenant l'appeler "impédance" plutôt que "résistance", car les phénomènes mis en jeu ne sont pas du tout les mêmes (le courant est "déphasé" et ne provoque aucun échauffement contrairement au cas de la résistance).

Valeur de l'impédance : Z = [image] avec C en Farad et la fréquence f en Hz.

Cas du condensateur CE de la détectrice à réaction.

CE = 2 nF

En Haute Fréquence, par exemple f = 1 MHz, on calcule :
Z = 79,6 W ce qui est relativement faible et justifie l'expression "le condensateur CE laisse passer la Haute Fréquence".

Par contre en Basse Fréquence, par exemple : f = 1000 Hz, on trouve pour ce condensateur :
Z = 79 600 W.
Valeur élevée devant l'impédance des écouteurs. Le courant à Basse Fréquence continuera donc à passer par les écouteurs sans être très affecté par la présence de ce condensateur.

Bobines

Comme pour le condensateur, en alternatif sinusoïdal, la tension et le courant dans une bobine sont liés par une relation du type : U = Z x I.

Z se mesure en Ohm et sa valeur est maintenant :

Z = 6,28 x f x L avec L en Henry et f en Hz.

Cas des bobines L et LR de la détectrice à réaction.
Dans le plus mauvais des cas (en Grandes Ondes), les valeurs de L et LR ne dépassent pas 2,5 mH. L'impédance, en Basse Fréquence, à 1000 Hz par exemple, est alors inférieure à 16 W, ce qui est très faible et justifie l'hypothèse "en Basse Fréquence ces bobines n'ont aucune influence".

Cas d'une "self de choc" (montage Reinhartz).
Une valeur L = 10 mH, oppose au passage d'un courant Haute Fréquence de 1MHz une impédance de 62 800 W, alors qu'en Basse Fréquence , 1000 Hz par exemple, cette impédance ne sera plus que de 62,8 W. Elle assure donc bien la séparation. des composantes Haute et Basse Fréquence du courant de plaque.


Vu dans ... http://tp-electronique.blogspot.fr/2011/10/recepteur-super-reaction.html

REFLEXIONS, MESURES ET SIMULATIONS AUTOUR DU RECEPTEUR A SUPER-REACTION

QUELQUES INFORMATIONS TROUVEES SUR INTERNET

http://tp-electronique.blogspot.fr/2011/10/recepteur-super-reaction.html :

« …Celui-ci repose sur le mode de fonctionnement particulier du transistor T qui travaille simultanément en oscillateur H.F. et B.F. (de fréquence ultrasonique donc supérieure à une vingtaine de kHz). Lorsqu'une onde modulée, de fréquence voisine de celle du circuit accordé disposé dans le collecteur du transistor T, est captée par l'antenne, on constate une variation des caractéristiques de l'oscillation B.F. (ultrasonique) se produisant au rythme de la modulation du signal capté. Ce comportement correspond en fait à une démodulation de l'onde reçue. Il ne reste plus qu'à amplifier le signal démodulé pour amener son niveau à une valeur suffisante pour actionner un petit haut-parleur et le récepteur devient opérationnel. »

Plus scientifique, un article trouvé sur Internet dont voici quelques extraits (il contient d’autres liens en Anglais):

Super-regenerative Receiver (U.L. Rohde and A.K. Poddar Synergy Microwave Corp., Paterson, NJ) :

“The working principle is based on a repeated build-up and decay of the self-oscillations in an SRO whose frequency is near or equal to the RF signal frequency intercepted by antenna.”

“The start-up time of the SRO’s self-oscillations is proportional to the amplitude and frequency of the input RF signal received through the antenna. The gain of the SRO is periodically varied by QO signal (fq) for sampling the RF signal at the point of maximum sensitivity. The demodulation is performed by rectifying the self oscillation voltage DV0 and then filtering the envelope voltage VEnv by the BPF.”

DES EXEMPLES DE SCHEMAS

Un récepteur AUREL à 432MHz, pour transmission de données en modulation d’amplitude (schéma de la partie radio, les capacités et selfs sont inconnues, relaxation vers 1MHz, sensibilité meilleure que -100dBm, pas de réglage) :

montage simple de Burt Kaïnka

« Julie » de F5HD

Clone de MFJ 8100

Les simulations suivantes sont réalisées avec PSPICE étudiant de Microsim, version 8.0 de 1997. Logiciel assez pratique, limité en nombre de composants et en modèles, réalise facilement des schémas assez sympas, et les simule rapidement. Une nouvelle version diffusée par Cadence (9.1) est disponible par exemple sur http://www.electronics-lab.com/downloads/schematic/013/ (je ne l’ai pas testée).

UN RECEPTEUR POUR LA MODULATION D’AMPLITUDE

D’ABORD FAIRE UN OSCILLATEUR…

Oscillateur idéal : gain légèrement supérieur à 1, rebouclage par une résistance, avec circuit accordé parallèle sur l’entrée, limitation en sortie à +/- 10V

Le démarrage est assuré avec une polarisation de 10µV que l’on supprime brutalement au début de la simulation, sinon cette dernière ne démarre pas !

Dans la réalité le bruit de l’ampli suffit à faire démarrer l’oscillateur, sans parler de la mise sous tension.

La fréquence d’oscillation se situe vers 3.545MHz (calcul théorique avec 10µH/200pF = 3.559MHz).

UN PETIT SIGNAL POUR DEMARRER…

Le démarrage peut aussi être déclenché par un petit signal proche de la fréquence de l’oscillateur, ici d’amplitude 1µV, ajouté à l’entrée de l’ampli :

OUI MAIS EN COMBIEN DE TEMPS ?

On peut supposer que la vitesse de démarrage dépend de l’amplitude de ce signal. Pour visualiser cet effet plus facilement, ajoutons un détecteur d’amplitude logarithmique : on prend la valeur absolue de la sortie de l’ampli, on la filtre pour éliminer la composante HF, on prend le logarithme du résultat, on obtient ainsi une valeur similaire à un niveau en dB. :

On constate bien que l’oscillateur démarre d’autant plus vite que le signal est plus fort.

Le temps pour atteindre tel niveau de sortie dépend linéairement du niveau en dB du signal d’entrée.

Comme on pouvait s’en douter, la vitesse de démarrage dépend considérablement du gain de l’ampli. Entre les gains de 1.01 et 1.1, la pente varie dans un rapport de 10, donc aussi le temps d’accrochage.

On peut aussi penser que la vitesse de démarrage dépend du gain de l’ampli. Voici le résultat avec un signal de 1µV et des gains de 1.001, 1.01, 1.1 et 2 :

Enfin, la vitesse de démarrage dépend de toute évidence de l’énergie stockée dans le circuit accordé (C/L) et de la manière dont on lui envoie cette énergie (valeur de la résistance d’attaque R9, ici de 1k).

Effet d’un changement du rapport C/L à fréquence constante (LxC = constante = 1/ω2) :

Comme on pouvait s’en douter, la vitesse de démarrage augmente si la capacité d’accord diminue

Effet d’un changement de la résistance d’attaque R9 :

Comme on pouvait s’en douter, la vitesse de démarrage augmente si la résistance d’attaque diminue

La valeur de cette résistance joue également sur l’amortissement du circuit accordé, donc probablement sur la sélectivité

UN DETECTEUR TRES SENSIBLE, MAIS QUI NE MARCHE QU’UNE FOIS ?

On a ainsi réalisé un dispositif capable de détecter et d’évaluer des niveaux HF très faibles, mais qui ne permet pas de détecter des variations de niveau, car au bout d’un certain temps l’oscillateur fonctionne en permanence en saturation quelque soit le niveau du signal.

Pour détecter des variations de signal il faut reprendre périodiquement cette phase de démarrage, à une fréquence ultrasonore si on veut, par exemple, démoduler de la parole sans être gêné par cette reprise périodique.

Dans ce but, une solution est d’arrêter l’oscillateur en réduisant son gain à 0 périodiquement (ici à 20kHz) pendant une courte période (10µs), en ajoutant dans la boucle un multiplicateur commandé en tout ou rien par un oscillateur à signal rectangulaire :

On obtient un niveau de sortie actualisé en permanence, reflet du niveau du signal d’entrée.

ET DONC CELA DEMODULE DE L’AM ?

Appliquons pour vérifier le fonctionnement un signal de 10µV modulé en amplitude à 100% à 2000Hz :

Le signal de sortie reflète approximativement la modulation du signal d’entrée.

Pour évaluer le gain du récepteur, remplaçons le détecteur logarithmique par un circuit plus réel : détection de niveau avec une simple diode, suivie d’un filtrage pour ne laisser passer que la modulation en dessous de 3000Hz :

Après recherche du gain optimal de l’ampli (vers 1.2), voici le niveau de sortie pour +/-10µV à l’entrée : environ 460mV crête-à-crête, soit un gain en amplitude de 23000 ou 87dB entre l’enveloppe du signal d’entrée et le signal BF de sortie !!

En raison du comportement logarithmique du circuit, le gain est encore supérieur pour les faibles niveaux d’entrée : pour 1µV, on trouve 287mV c/c, soit un gain de 143000 soit 103dB !!

Bien entendu il y a une limite : le bruit des composants qui n’est pas pris en compte ici.

TRES BIEN, MAIS A QUOI RESSEMBLE LE SIGNAL DE L’OSCILLATEUR ? INFLUENCE DE SON GAIN ?

Que se passe-t-il exactement au niveau de l’oscillateur (cas d’un signal de 10µV) ?

  • A proximité du minimum de signal d’entrée :

Le temps de démarrage est tel que l’on atteint juste la saturation de l’oscillateur avant interruption.

  • A proximité du maximum de signal d’entrée :

Ici on atteint la saturation de l’oscillateur bien avant la fin du cycle.

Le choix du gain optimal (qui n’est pas très critique) est sans doute lié à la limite d’apparition de ce régime de saturation pour les plus faibles niveaux d’entrée :

  • Un gain trop fort provoque un démarrage trop rapide de l’oscillateur qui remplit une grande partie du cycle ; les variations de signal d’entrée provoquent peu de signal BF

  • Un gain trop faible provoque un démarrage trop lent, l’oscillateur n’atteint jamais la saturation pour les signaux faibles, le signal BF est aussi plus faible (on est alors dans un mode linéaire et non logarithmique)

SELECTIVITE

RECEPTION CW et BLU

Le récepteur décrit précédemment ne semble pas adapté à démoduler une porteuse pulsée ou de la modulation BLU, en produisant un battement d’interférence entre le signal et l’oscillateur : en effet la fréquence de l’oscillateur à chaque redémarrage varie un peu avec l’établissement du régime, donc un battement stable paraît impossible.

De fait un test sur un module 400MHz fonctionnant sur ce principe ne permet pas de mettre en évidence le moindre battement.

Et pourtant des récepteurs dits à super-réaction détectent parfaitement ces modulations !

IL Y AURAIT DONC DIFFERENTS TYPES DE RECEPTEURS A SUPER-REACTION !!?

Prenons l’exemple du récepteur de Burt Kaïnka (qui est à la base du récepteur « JULIE »), qui lui démodule de la BLU :

Une maquette de ce récepteur a été réalisée avec les aménagements suivants :

  • BC558C remplacé par un BC559B

  • BC548C remplacé par 2N2904

  • L’antenne est connectée à une prise à 1 spire de la masse sur le bobinage d’accord (tore 18 spires)

  • Le condensateur variable est un 50pF

  • La capa de sortie BF est une 4.7µF

  • La self d’accord est telle que la gamme couverte est d’environ 6 à 9MHz

Fonctionnement et test

A condition de pousser la réaction (potentiomètre de 10k) suffisamment pour déclencher une oscillation, ce récepteur permet d’entendre un battement avec un signal HF non modulé, et permet de démoduler un signal BLU. Cette démodulation ne fonctionne que si le signal est assez petit (certains schémas, comme JULIE, prévoient un atténuateur réglable en entrée).

Sur un signal AM, on peut rester en deçà de l’oscillation, mais on n’est pas très sensible, ou avec oscillation en se réglant sur un battement nul. On remarque dans ce dernier cas qu’il y a synchronisation de l’oscillateur sur la porteuse AM, notamment si le signal AM est assez fort, ce qui supprime tout battement. Ce phénomène existe aussi avec une porteuse non modulée et explique le mauvais fonctionnement sur signal fort (« capture » de l’oscillateur par le signal reçu).

Quelques mesures à l’oscilloscope montrent qu’il n’y a pas de relaxation ultrasonore de l’oscillation HF dans ce genre de montage. C’est donc bien un autre principe que celui exposé au début.

Fonctionnement de l’oscillateur

Le schéma est pour le moins inhabituel. Si on le retourne pour avoir le collecteur en haut, on obtient une représentation plus compréhensible :

Les tensions au repos sont indiquées (potentiomètre de réaction au maximum), on voit que le courant de fonctionnement est très faible (76µA au repos dans le transistor) et les tensions très faibles (659mV entre émetteur et collecteur). Le schéma de l’oscillateur n’est pas classique et son fonctionnement ne peut s’expliquer de façon simple. Le transistor est monté en collecteur commun (émetteur suiveur).

On peut remarquer que la résistance de 1000 Ω limite le courant moyen dans le transistor et par conséquent l’amplitude de l’oscillation sur l’émetteur du transistor. Ce montage ne produit qu’une oscillation de faible niveau. On mesure environ 150 mV c/c sur la maquette au maximum, et moins de 5mV c/c à la limite de démarrage de l’oscillateur.

On est donc en présence d’un oscillateur de très faible puissance, à la limite de l’oscillation, susceptible d’être perturbé facilement par des signaux externes de faible amplitude.

Mesures sur la maquette

Démodulation d’un signal modulé en amplitude (100% à 1kHz) : le fonctionnement en régime d’oscillation (« avec accrochage ») conduit à moins de distorsion pour les niveaux faibles, et le fonctionnement reste bon à -70dBm

Démodulation d’une porteuse non modulée (battement à 1kHz) : il apparaît rapidement une forte distorsion sur le battement si le signal HF augmente, on peut atténuer le phénomène en augmentant la réaction, au détriment du gain, mais on ne peut l’éviter.

L’augmentation de la réaction, si elle réduit le gain du récepteur, augmente un peu le rapport signal/bruit (conditions de mesure BF: filtre 300-3000Hz). Ce rapport plafonne et décroit même quand le niveau augmente, à cause de la tendance à synchroniser l’oscillateur sur le signal :

La sensibilité est assez étonnante : un signal de -120dBm (0.22µVeff) est facilement détectable en CW, et sera audible à condition de filtrer la BF suffisamment étroitement; spectre avec une bande d’analyse de 18Hz, la raie est à +20dB :

Sélectivité AM : les 4 premiers points sont obtenus à niveau HF constant (-92dBm), les 2 derniers points en augmentant le niveau HF pour obtenir un niveau BF constant (pourraient indiquer davantage la réponse à un brouilleur que la sélectivité ?):

Schéma de simulation Pspice :

Signal d’amplitude 100µV (ou 70.7µV eff = -70dBm/50Ω) non modulé à 6.204MHz

Le transfo TX2 simule une simple spire sur un tore de 18 spires, avec un couplage lâche de 0.5.

Signal sur l’émetteur de Q12 autour de la fréquence d’oscillation (6.127MHz) :

Signaux sur l’émetteur de Q12 et le collecteur de Q13 (en haut) dans le domaine BF :

Page 17 sur 17


Vu dans ... SE_019_Modulations_AM.PDF de J Auvray


FM récepteur super-réaction à FET

Olga NOVEL & Michel TERRIER

  • Radio-électronique
  • Arbin
  • Art Roger Terrier
  • About
  • Contact
  • Liens
  • Livre

Menu

  • Radio-électronique
  • Sommaire Electronic
  • Electronique (DIY-tips)
  • Nouveautés
  • Arbin
  • St Sorlin d'Arves
  • Livre
  • blog
  • Ce site (data)

Infos

néant

Super-réaction

Récepteur FM

à titre pédagogique

et expérimental

Ça marche, mais pas bien en FM !!!!

+ un article technique signé Dominique MARECHAL

Préambule

J'avais fabriqué, il y a 30 ou 40 ans (entre 1975 et 1985) un récepteur VHF à Super-réaction avec un transistor bipolaire, genre BF199. C'était un petit kit pas cher.

Les résultats en FM étaient médiocres. Cela à cause du bruit de fond qu'introduit le principe de la Super-réaction. En AM les résultats étaient meilleurs dans la bande aviation, mais l'intérêt de la bande aviation reste très limité car ces émissions sont intermittentes et ne donnent que des données relatives au vol des avions auprès des terrains d'atterrissage.

La super-réaction a été découverte en 1920 et elle fut à la mode jusqu'en 1928 dans le domaine des postes radio de l'époque. C'était réputé.

La super-réaction

Comment c'était autrefois ?

A quoi ça ressemblait ?

En 1920-1928

Ci-dessus un poste de radio à super-réaction en vente le 17/10/2015 sur Le Bon Coin http://www.leboncoin.fr/collection/737927392.htm?ca=3_s pour 250 euros; Radio TSF batterie US à réaction CROSLEY 51

Ci-dessus, vu sur Radiomuseum, un Kennedy, Globe Trotter, Modèle: 281 Short-Wave Regenerative Receiver http://www.radiomuseum.org/r/kennedy_28154.html

Ci-dessus la célèbre radio populaire, low-cost, de l'Allemagne hitlérienne. Vue sur http://www.tsf-radio.org/pg.php?p=1-1 Ce poste de radio très diffusée, permettant à la population de recevoir la propagande.

La super-réaction c'est compliqué

Et je n'ai pas vraiment tout compris !

(On s'en fout si ça fonctionne ! ).

Première explication

Le récepteur à super-réaction est un oscillateur, semi bloqué, qui travaille à la fréquence de réception dans des conditions particulières. Il utilise une deuxième fréquence d'oscillation ultrasonique (dans le même étage ou en utilisant un deuxième étage oscillateur) pour fournir en un seul module de circuit un gain de l'ordre de un million. Cette seconde oscillation interrompt périodiquement ou "quenche" (=découpage) l'oscillation principale radiofréquence. Cette deuxième fréquence de découpage est comprise, typiquement, entre 30 et 100 kHz. Après chaque découpe, l'oscillation radiofréquence croît de façon exponentielle à partir de l'énergie minuscule capté par l'antenne. Un filtre passe-bas audio filtre les fréquences radio et de découpage (quench) avant la sortie, en laissant la modulation AM ou FM. Ceci permet d'obtenir une commande automatique de gain brut mais très efficace (AGC).

La super-réaction est encore utilisée de nos jours dans le domaine des VHF, UHF et SHF.

En théorie les récepteurs super-réaction fonctionnent bien pour les signaux à large bande tels que la FM. La super-réaction est plus précieuse-dessus de 27 MHz, et pour les signaux où un large accord est souhaitable. Le super-réaction utilise beaucoup moins de composants pour presque la même sensibilité que des conceptions plus complexes. Il est facilement possible de construire des récepteurs à super-réaction qui fonctionnent à des niveaux de puissance du microwatts, dans la gamme de 30 à 6000 MHz. Elles sont idéales pour les applications de télédétection ou lorsque la longue durée de la batterie est importante. Pendant de nombreuses années, les circuits à super-réaction ont été utilisés pour des produits commerciaux comme les ouvre-porte de garage, les détecteurs de radar, les talkies-walkies militaires ou civils, les télécommandes.

*** Tout récepteur à super-réaction rayonne à sa fréquence de réception et peut perturber le voisinage. ***

L'explication de Wikipedia

(Si vous comprenez mieux ?)

Principe : Le récepteur à super-réaction est constitué par un oscillateur polarisé de façon particulière et précise. Au départ, l'énergie dans le circuit d'accord est celle du signal instantané reçu de l'antenne. Du fait de la réaction positive, cette énergie est amplifiée et croît de façon exponentielle (comme pour tout oscillateur qui démarre). Au bout de quelques dizaines de micro-secondes, l'énergie d'oscillation atteint un niveau proche de celle d'un oscillateur classique. À ce moment, la non linéarité du transistor provoque une modification de la polarisation (elle est ajustée pour ça...) et le gain s'effondre: l'oscillation cesse et on revient à l'état initial: le cycle recommence. Le temps du cycle dépend du niveau du signal reçu, puisque c'est à partir de ce niveau que l'énergie croît exponentiellement. Ce temps est plus court si le niveau de départ est plus élevé, c'est-à-dire si le niveau du signal reçu est plus élevé: on a alors une fréquence "de découpage" plus élevée. Une variation d'amplitude du signal reçu donne donc une variation de la fréquence de découpage. Cette variation de fréquence de découpage peut être traduite en variation de tension BF en faisant un filtrage passe-bas du courant du transistor. Par principe, le récepteur super-réaction possède donc une caractéristique logarithmique, puisque le temps de cycle est la durée d'un signal exponentiel à niveau de départ variable. Il peut donc accepter des variations de signal importantes.
https://fr.wikipedia.org/wiki/R%C3%A9ception_des_ondes_radio%C3%A9lectriques#R.C3.A9cepteur_.C3.A0_super-r.C3.A9action

Un connaisseur : Dominique MARECHAL explique et réalise.

J'ai donc tenté, expérimentalement, avec des composants modernes de réaliser une tête de réception FM. Et j'ai voulu utiliser un transistor à effet de champ dont un FET.

J'ai trouvé 2 schémas sur le WEB :

Ces 2 schémas diffèrent très peu et je me suis axé sur le second.

Le transistor recommandé était un MPF102. Il n'a pas fonctionné (pas d'oscillation).

Mais le montage a fonctionné avec le BF246B qui est un FET à forte pente.

La réalisation doit respecter les impératifs VHF et HF : plan de masse, connections courtes, gravure à l'anglaise avec des ilots à faible surface.

Tous les condensateurs sont des céramiques sauf le 100nf.

Bobinages

Les 2 bobinages à réaliser sont cruciaux pour un bon fonctionnement.

Bobinage VHF FM

Le bobinage VHF est composé de 6 tours de fil de cuivre étamé (on étame soi même) de 1,5 type fil électrique standard, dont on retire l'isolant, sur un diamètre de 8mm avec des spires écartées sur une longueur de 1,5 cm (Voir photos). Sa valeur est 120 nH.

C'est le meilleur bobinage que je connaisse, rigide, diamètre important, donc bon rendement. Inconvénient lorsqu'il est soudé on ne peut plus l'ajuster en tordant les spires. En revanche si on impédance est trop importante il est facile de courcicuiter une spire en soudant un strap. S'il est trop faible en impédance, il faut le dessouder et resserrer les spires ce qui augmente l'impédance.

Autre version de bobinage VHF FM

On utilise du fil émaillé de 0,6 ou 0,8 mm (récupéré sur un vieux transfo) et on fait 5 spires sur un foret de 4,5 mm. On gratte les extrémités et on les étame.

Bobinage de filtre

Le bobinage d'arrêt est composé de 13 tours sur un petit tore ferrite FT23-43 ou de 26 tours jointifs de petit fil émaillé sur un mandrin à air de 8 mm de diamètre. Sa valeur est 25 µH.

bobinage de filtre cylindrique, vu sur le WEB.

Ci-dessus le bobinage d'arrêt version cylindrique : 25 tours jointifs sur 8mm. Son axe est perpendiculaire à la bobine VHF pour éviter toute induction parasite.

Alimentation :

6 volts (entre 5 et 9V) stabilisée, et régulée.

Antenne

La sensibilité étant excellente ce montage fonctionne sans antenne (il utilise les fil de sortie audio). Sinon il faut brancher un antenne courte de 15 cm en fil isolé pris sur les 3/4 de la première spire côté positif. En rouge sur la figure ci-dessous. Trop d'antenne casse la super-réaction.

Résultats

La sensibilité est excellente puisque, sans antenne, dans un sous-sol bétonné, je reçois des stations.

En revanche quand deux stations sont proches aucun moyen de les séparer = manque de sélectivité.

Un bruit de fond persiste et c'est un inconvénient bien connu du principe de la super-réaction.

Conclusion

J'avais l'espoir d'insérer ce petit module dans un poste de radio ancien, ne recevant pas la modulation de fréquence, et cet espoir est parti avec les inconvénients de ce système.

Il existe aujourd'hui des petits modules FM à circuit intégré qui fonctionnent mille fois mieux que la Super-réaction.

Par exemple : un simple module à TDA7000 ou ses successeurs vous donnera de bien meilleurs résultats. Sur EBay on trouve cela pour 10 à 15 euros.

Ce montage à super-réaction n'a donc qu'un intérêt expérimental en FM.

Plus d'infos : voir page suivante...

Rédigé le 13 Octobre 2015 (jour de mon anniversaire car je suis né le 13 Octobre 1940).

Copyright © 2015 Michel Terrier & Olga Novel. All Rights Reserved.

Template Design: Migrating From FrontPage to Expression Web

Template Created: October 2012


Groupe de leçons N°25

Vu dans ... http://www.radioman33.com/pages/le-cours-eurelec/groupe-de-lecons-n-25-1.html

Groupe de leçons N°25 EURELEC

Leçon panoramique N°2
https://onedrive.live.com/redir?resid=C5D54420021B84DB!1060&authkey=!AFCkzja-GZdY9eU&ithint=file%2cPDF
Leçon pratique N°22 bis
https://onedrive.live.com/redir?resid=C5D54420021B84DB!1097&authkey=!AMukk6Mxu09wOYk&ithint=file%2cpdf
Abaque N°2
https://onedrive.live.com/redir?resid=C5D54420021B84DB!990&authkey=!AD539_8nXwyQ5q8&ithint=file%2cpdf
Vademecum N°2
https://onedrive.live.com/redir?resid=C5D54420021B84DB!1257&authkey=!ANVRDnUeYXri35c&ithint=file%2cPDF

On fera donc attention de faire un "copier:coller" du lien entier dans le navigateur internet pour pouvoir accéder au fichier du cours!

Leçon panoramique N°2

Sur la radio-électricité et ses applications + exercices de révision

Leçon pratique N°22bis

Récepteur à réaction à 3 tubes en ondes courtes.

Abaque N°2:

Des formules importantes...

Vademecum N°2

Des tableaux intéressants à retenir!

Mes commentaires:

La leçon pratique N°22bis nous donne toutes les indications pour construire un récepteur ondes courtes à partir du montage précédent!

On va démonter le bobinage P.O et le remplacer par un autre que nous allons construire.

Pour cela, il me faut une bande de bristol et un support de 20mm de diamètre:

j'ai cherché un moment un tube de ce diamètre et je me suis rendu compte qu'un tube EY88 convenais parfaitement.
Le carton enroulé et collé me fais un support de bobinage très convenable!

Mon support est prêt, je repère les trous à percer avec un petit forêt de 1,2mm.

Le fil utilisé est celui fourni par Eurelec pour le transformateur: il fait 0,8mm de diamètre.

Pas facile de faire un bobinage bien régulier, je l'ai "stabilisé" avec de la colle incolore:

Et voilà, le bobinage est prêt à être monté dans le châssis: on remarquera les deux fils reliés ensembles, ils iront ensuite à la masse!

J'ai rajouté une petite barrette à cosses pour le fixer sous le châssis auquel j'ai apporté quelques modifications:

Le potentiomètre qu'on utilisais comme résistance a été remplacé par une résistance fixe de 1 Mohm 1/4W.

j'ai fait une grosse soudure de masse avec un fer de 150W au niveau de la barrette à cosses, tous les fils sont câblés au plus court.

J'espère ainsi limiter les ronflements et accrochages au minimum!

Tous les fils sont rebranchés et le premier essai s'avère concluant car en plein après midi j'ai plusieurs radios étrangères reçues très fort dans le haut-parleur:

Il fonctionne pas trop mal ce petit récepteur ondes courtes!

Le son est fort et clair, mais les réglages d'accord et de réaction sont très très pointus...

Les autres leçons:

Cette deuxième leçon dite "panoramique" aborde la découverte et les premières inventions relatives aux ondes radio!

Ce 2è Abaque met en oeuvre de nombreuses formules, ce système de calcul graphique est un peu dépassé de nos jours...

Ce 2è "Vademecum" est à imprimer et à garder avec le premier: c'est une mine d'informations indispensables.

Tout cela termine ce cycle de leçons, le mois prochain, un nouveau colis de matériel va nous permettre de construire un lampe-mètre ainsi que de nombreuses autres expériences passionnantes...


La réaction


SUPER-REGENERATIVE RECEIVERS BY DAVID CAUDREY

Vu dans ... http://norcim-rc.club/Radio17.htm

Norcim rc electronics club page 17……

SUPER-REGENERATIVE RECEIVER HISTORY By David Caudrey

(Further details on Super-regenerative receivers can be found on page 19 of this website.)

THE SUPER-REGENERATIVE RECEIVER

In the years immediately following the Second World War radio control of model aircraft became a practical proposition, probably as a result of the development of radio navigation devices during the war.

What was required was a small and light detection device, capable of responding to a weak and wandering 27MHz carrier wave signal and the super- regenerative receiver was the answer.

The idea was probably born of the domestic tuned radio frequency (trf) radios of the 1930s. As the name suggests these radios had amplifiers tuned to the incoming frequency over a wave band.

Because of the wide frequency range covered and amplifier bandwidth limitations, the response to different stations could be extremely variable; a problem which was largely overcome by the introduction of the superhet receiver and automatic gain control.

However it was well known that the gain of a given rf. amplifier could be greatly enhanced by the application of positive feedback if the feedback was insufficient to cause oscillation.

Positive feedback was introduced by via a variable potentiometer called the Reaction Control which would be used in the following manner: - With a weak signal tuned in, the reaction control would be very carefully advanced. The signal would increase in volume until the RF amplifier burst into oscillation; the idea then being to back off the control until oscillation stopped. However, in the usual way of things, there was considerable hysteresis between position and effect and enhanced performance could only be attained if the advance could be stopped just before oscillation commenced; needing skill and patience. Pre superhet radios were therefore quite tricky beasts but it is the author’s contention that a good trf. receiver produces a crisper sound than a superhet receiver in the medium and long wavebands.

It is thought that the super-regenerative receiver grew out of the wartime need for a very high gain simple single valve receiver for which gain-enhancing positive feedback could be automatically controlled. The solution to this was to allow oscillations of the tuned frequency to alternatively build up and be suppressed under the control of a second (quench) oscillator operating at a lower radio frequency.

In this device the tuned amplifier is allowed to start oscillating during one half cycle of the quench oscillator waveform and its oscillations are suppressed during the following half cycle. During the ‘on’ part of the quench cycle, oscillations of the tuned amplifier build up exponentially from circuit noise. The time for these oscillations to reach their full amplitude is proportional to the Q value of the tuned circuit (number of cycles equals Q is a rule of thumb) which is why crystal oscillators take an age to build up. Therefore, depending upon the frequency of the quench oscillator, signal frequency oscillations can be allowed to reach full amplitude (logarithmic mode) or be curtailed before doing so (linear mode). The logarithmic mode is the more appropriate for model control because sensitivity is more important than preservation of the shape of a modulating waveform such as speech but it is important to note that the mean current drawn by the amplifying device (valve or transistor) is dependent upon what is going on in the oscillatory circuit.

Types

Three basic types of supper-regenerative receiver were used for radio control of models:-

The hard valve receiver, the soft valve receiver and the transistor based receiver with circuits appropriate to single channel, galloping ghost and reed operation. For simplicity, circuits shown in the following illustrations are of the single channel variety.

The more complex valve receiver is the hard valve version but it is easier to understand than its soft valve counterpart. A typical hard valve receiver circuit is shown in Figure 2.

In the figure the 27MHz tuned and feedback windings areL2 and L1 respectively and similarly the tuned and feedback windings for the quench oscillator are L4 and L3. Voltages of the sine wave quench oscillator are dominant in the circuit and are such as to auto bias the valve into class C operation, whereby the action of the CR coupling to the grid biases it to a negative potential; causing the valve to conduct only for part of positive going half cycles of the waveform. It is during these positive half cycles that the 27MHz oscillator can start and build up. Perhaps counter-intuitively, the additional 27MHz oscillation causes a reduction of the mean current drawn by the valve and, if sufficiently strong due to the presence of signal from the aerial, the reduction causes the sensitive relay in the anode circuit to de-energise, breaking the circuit to the sequential escapement.

A typical soft valve receiver circuit is shown in Figure 3.

It may be seen from figure 3 that the soft valve receiver has fewer components that its hard valve counterpart. This is a direct result of the special properties of the gas filled triode (Thyratron) valve and it is necessary to have a basic appreciation of these in order to understand how the circuit works.

Mains voltage indicators are small glass bulbs filled with an inert gas (neon) at low pressure and having two [image] electrodes spaced within the gas. In use they are connected across the mains supply via a series resistor of 470kW which limits the current through the indicator to about 300uA. With an applied emf. of around mains voltage or greater applied present current passes through the gas and causes it to glow the familiar orange colour.

The emission of light is the result of ionisation and excitation of the gas and it is called glow discharge. If the voltage directly across the bulb is measured it will be found to be of the order of 80 volts and this voltage will be found to be essentially constant irrespective of the applied emf.

In the valve era this property was employed to produce voltage references. In fact the glow discharge has a small positive resistance so the reference voltage increases very slightly for large increases of applied voltage and the concomitant increases of current through the gas.

It is apparent from the foregoing that the indicator will not pass significant current and operate in glow discharge unless the applied emf. exceeds 80V. Above this voltage the mains indicator works equally well for alternating or unidirectional applied emfs. because the electrodes are identical and it is unidirectional operation which is the subject of further discussion.

With an applied unidirectional emf; if the current limiting resistance is reduced progressively the light output increases and voltage across the bulb increases slightly until a point where it suddenly collapses to about 14 volts. The indicator has now entered the state known as arc discharge.

What has happened is that the large number of gas ions reaching the negative electrode (cathode) have heated it and caused it to emit electrons which in turn cause further conduction through the gas causing the voltage drop across the gas to collapse to a voltage close to the ionisation potential for the gas, called the burning voltage The symmetrical mains indicator would not do this at all efficiently but special diode valves were made with cathodes designed to emit t electrons. These were known as cold cathode rectifiers because the cathode was not heated separately as in a thermionic diode rectifier.

What is apparent from the foregoing is that it is not possible to achieve arc discharge without first going into glow discharge with a cold cathode. However if the cathode is heated and designed to emit electrons, the arc discharge state may be entered directly with a positive voltage of more than 14V, called the striking voltage, applied to the other electrode or anode. It stressed however that even, with a source of electrons, the arc discharge will only be sustained provided the voltage is above the ionisation potential and sufficient current is flowing.

Consider now the circuit of Figure 4A which embodies a gas filled thermionic diode connected to a positive supply via a series resistor and shunted by a capacitor. The value of the resistor is such that the current which could flow through it if the diode is short circuited is less than that necessary to sustain arc discharge. With the diode in situ, current through the resistor will charge the capacitor causing the voltage across it to rise exponentially to the striking voltage and an arc discharge is initiated. Once struck, the voltage across the diode drops rapidly to the burning voltage and remains until the capacitor can no longer sustain sufficient current, at which point the discharge is extinguished and the capacitor starts to charge again. The circuit is therefore oscillatory with voltage excursions between striking voltage and burning voltage determined by the CR time constant.

Figure 4B shows the effect of introducing a negatively biased grid to produce a gas filled triode. As for a vacuum triode, the grid controls the proportion of the electrons emitted from the cathode which reach the anode. Negative bias therefore ‘delays’ striking and concomitantly increases the amplitude and reduces the frequency of the oscillations. Once struck, however, the grid exerts no influence whatsoever.

It can be seen from figure 4B that the thyratron valve can be used in a relaxation oscillator circuit which is capable of fulfilling the function of the quench oscillator for a super-regenerative receiver. However ionization and deionization takes tens of micro seconds and there is no possibility of such an oscillator functioning at 27Mhz. Paradoxically the thyratron valve can sustain oscillations at 27MHz and beyond due to the phenomenon of negative resistance.

It will be remembered that the step from glow discharge to arc discharge involved a dramatic reduction in voltage for an increase of current – effectively a negative resistance step.

This behavior continues on a very much reduced scale when the arc discharge is burning ie. the current reduces slightly if the voltage across the discharge rises and vice versa. Arc discharge is therefore characterized by a small negative resistance. If a tuned circuit is connected in series with a valve in arc discharge, it will oscillate if the negative resistance of the arc exceeds the resistive loss of the tuned circuit.

Referring to Figure 3 It can be seen that the 27MHz tuned circuit is connected in series with the thyratron valve and that feedback to the grid of the valve from the circuit tap, in conjunction with the resistor and capacitor, will bias the grid to a negative voltage. The tuned signal oscillations and the quench oscillations are therefore interdependent.

In service, the performance of gas filled valves (thyratrons) gradually degenerated due to a phenomenon known as ‘gas clean up’ whereby the inert filling gas apparently disappeared; presumably due to adsorption by the electrode structure. This effect was quite rapid for the sub miniature valves (XFG1 etc.) used for model control and for this reason the aerial connection to the input tuned circuit of some receivers was via a selection of taps which could be changed in an attempt to maintain operation with an aging valve.

Super-regenerative receivers continued for a limited time after the advent of transistors, primarily in modulated quasi proportional control systems such as ‘galloping ghost’. The super-regenerative front end used in Terry Tippett’s Gallatrol receiver is shown in Figure 5. and which is based on Doug Boltons’s Flexitone receiver.

Referring to Figure 5 it is apparent that, like the soft valve receiver, there is no separate quench oscillator circuit. However a transistor does not have the properties peculiar to a thyratron valve which enable the latter to function as a relaxation oscillator. As the author has never built a transistor based super-regenerative receiver the lack of a quench oscillator caused a bit of head scratching.

Gallartol Front End

It can be seen from the figure that the transistor is used in the common base configuration to function as an oscillator; having positive feedback from collector to emitter via a 25pF capacitor. Calculation of the quiescent voltages in the circuit places the collector at -3.6V and the emitter at -1.2V approximately with the transistor passing around 255uA. Thus, with just sufficient feedback, the oscillatory voltage at the collector would be expected to approach 4.8V peak to peak. However, with a 25pF capacitor, the feedback is excessive; resulting in the emitter base junction of the transistor being driven into heavy forward conduction by the positive going peaks of the oscillatory waveform. This diminishes the negative bias applied to the base, causing the transistor to cut off until the base bias network recharges the 2uF capacitor; permitting the transistor to turn on and for oscillations to build up again. The circuit squeggs. Ie. it is self quenching. However a signal introduced via the aerial will still influence how the oscillations build up and signal modulation can be separated by the low pass RC filter in the collector circuit.

Used in communications the super-regenerative receiver had some useful properties:-

It was very sensitive and would lock on to the strongest signal, suppressing interfering signals. (possibly of doubtful advantage for radio control)

It acted both as a receiver and a transmitter, permitting full duplex telephony communication between receivers. This capability made it extremely useful as a transponder during wartime, for example early IFF. equipment employed super-regeneration receivers to receive a coded signal and return a coded reply.

EXAMPLES OF SUPER-REGENERATIVE RECEIVERS :-

THE MINI 4 SUPER-REGENERATIVE RECEIVER

The circuit employs the common base oscillator which is employed for all of the transistorized super-regenerative receivers examined. The purpose of the 2n and 2n2 capacitors is a mystery because the 10F capacitor would need to be pretty inductive at 27MHz for them to have an effect.

Like other circuits published in RCM&E in the early 1960s, a builder would need a pretty good knowledge of electronics to get it working. For example diodes D1and D2 do not appear in the components list and were drawn with the wrong orientation in the published circuit (correct orientation in this circuit).

THE ‘NEW’ 305 SUPER-REGENERATIVE RECEIVER

I still have difficulty figuring out exactly what goes on in transistorized super-regenerative receivers but it appears that the New 305 has a separate quench New 305 Super-regen oscillator incorporating the tuned transformer T1 and feedback to the transistor emitter via a 470pF capacitor. However bootstrapping the emitter signal to the base via the 30mF capacitor tends to counteract this supposition? Whatever actually occurs in the circuit, the voltage developed across the primary and secondary windings of T1 will be subject to the perturbations of the collector current due to 100% low frequency modulation of the 27MHz carrier.

I admire those who built such receivers and got them to work despite typographical errors and inconsistencies in the information provided. For example four capacitors in the component list have locations on the circuit board but do not appear in the circuit schematic.

BELOW IS ANOTHER TONE RECEIVER. SIMILAR TO THE CIRCUIT ABOVE.

THE RCM+E MINIATURE SUPER-REGENERATIVE RECEIVER

Miniature Super regen

ONE OF THE FIRST RADIO CONTROL SUPER-REGENERATIVE MODEL CONTROL RECEIVERS IS SHOWN BELOW.

IT WAS CALLED THE ‘IVY CARRIER WAVE RECEIVER’ AND WE THINK, DESIGNED BY TOMMY IVES.

The receiver may have been related the ECC 951B Commander Rx or perhaps ED Boomerang Rx and possibly designed by Sommerhoff or Sallis

but that is purely conjecture. There also appears to have been some involvement with Macgregor Industries UK at the time.

Ivy Rx Top Ivy Rx rev

THE TYPICAL CONSTRUCTION METHODS of radio control receivers of the 1940s early 1950s are clearly shown above with the Epic ‘Ivy’ receiver.

The current drop of the receiver would typically fall by around 1.5 milliamps with a 27MHz carrier signal from the transmitter. The polarized

relay used in this example was more capable of detecting this small current drop and clicking out onto its back contact.

RCM+E Rx pic

JUST A LITTLE LATER IN THE 1950s…..the copper/paxolin laminate called Printed Circuit Board became available and R/C receiver construction

became more compact. The photo above is shows an early RCM+E super-regenerative receiver using the ‘new’ printed circuit construction.

Printed circuit boards offered compactness and neatness of the completed circuit. Much in those days, relied on the ‘ART’ of

the designer. The ‘pattern’ of the copper under the plastic board was manually drawn depending on the component sizes used.

The preparation of the printed circuit board involved painting the ‘pattern’ on the copper side of the board using cellulose

Model aircraft paint. When dry, the board was dumped into a bath of sulfuric acid which etched all of the copper film

Except the bits that were covered with paint. Cellulose thinners removed the paint and Holes were then drilled in

the copper areas for the component legs to be inserted and soldered. A typical printed circuit ‘pattern’ of the

late 1950s is shown above. This one is of the Gallatrol Galloping Ghost receiver.

THE HILL TWO VALVE SUPER-REGENERATIVE RECEIVER

The operation of the Hill two valve super-regenerative receiver is perhaps a little easier to understand than its single valve contemporaries. The circuit incorporating V1 constitutes both the RF and Quench oscillators. These are both of the Hartley (tapped coil) oscillator type; shunt fed for the RF oscillator and series fed for the Quench oscillator.

An unspecified wave wound component is specified for the Hill Rx quench coil – fabrication of which would be well beyond the capabilities of most enthusiasts. The component list contains no sourcing information.

The out put from this circuit will be short bursts of 27MHz repeating at quenching frequency. The presence of a signal at the aerial will increase the duration and possibly the amplitude of the 27MHz component.

The output signal is capacitively coupled to a voltage doubling rectifier D1 and D2 and the 5n capacitor between the grid and cathode of V2. The output of the rectifier is negative going and thus an increase of signal will reduce the current passed by V2.

A negative grid bias of something less than 1.5volts is achieved by connecting the cathode of D2 to the +1.5volts supply but this is counteracted by the forward volt drop across the rectifier due to current via the 1M resistor and it is likely that the resulting grid bias is close to zero. Thus V2 is at maximum conduction in the absence of a drive from V1 and, in the absence of a signal at the aerial, this reduction must not be sufficient to cause the relay to de-energize.

A signal at the aerial increases the activity of the RF component of the signal from V1, increasing the negative going output from the rectifier such that the relay de-energizes.

Correctly set up, the Hill receiver is capable of being much more reliable than the single valve variety, producing a larger change of relay current than can be obtained with the latter. Operation is thus far less affected by engine vibration and electrical noise. It is believed that a later version used a DCC90 double triode valve reducing weight and bulk. It is probable that the circuit schematic would not have been dramatically changed by this departure because both DL96 valves are triode strapped.

Hill Rx It is interesting to note that the valve cathode filaments are paralleled for operation at 1.5volts. series connected they may be used with a 3volt supply at half the current consumption. However, because the cathodes are directly heated, the filament voltage constitutes a cathode bias with an effective value of approximately half the filament voltage. Therefore the characteristics of valves operated from a three volt filament supply differ slightly from those of valves operated from a 1.5volt supply.

In an e-mail, Derek Round points out that the operation of V2 is in fact the reverse of that deduced by examination of the circuit schematic and that receipt of a signal results in an increase of relay current. Apparently the increased 27Mhz oscillation on receipt of a signal causes a concomitant decrease of the amplitude of the quench frequency and that this reduces the negative bias applied to the grid of V2 via the Selenium

rectifier. Although both the 27MHz and quench frequency oscillations are applied to the rectifier it appears that it is not responsive to the former, which possibly explains the odd choice of a contact cooled Selenium rectifier instead of Germanium diodes; the Selenium device being far too capacitive to be effective at 27MHz. This all goes to show what tricky beasts super-regenerative receivers can be. Derek sent a photograph (right) of his vintage Hill Mk 2 receiver.

PRESENT DAY SUPER REGENERATIVE RECEIVERS now look like the picture to the left. They are used in Remote locking systems for cars, garage doors and other applications. It seems that they are commonly used on the 433 and 868 MHz bands. The example shown is just 4cm maximum and wafer thin. Shape and component layout can be made to suit the application (key-fob etc.). It is interesting that both Super-Regenerative receiver and also Spread-Spectrum technology began during the WW2 years yet both are thriving today.

Further details on Super-regenerative receivers can be found on page 19 of this website.

When the author drafted this page he imagined that he was recording a long forgotten technology which afforded the only practical means for the radio control of models between the late 1940s and early 1960s. Consequently he was surprised by the apparent level of interest. He has learned subsequently that super regenerative receivers are widely used for consumer applications! (Dec 2016).

Thanks for reading !……David Caudrey and Terry Tippett.


évolution technique des récepteurs durant le 20 siècle

Vu dans ... http://oernst.f5lvg.free.fr/his/ch3/ch3.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 3 : récepteurs pour radioamateurs à lampes

Olivier ERNST F5LVG

II RECEPTEURS POUR RADIOAMATEURS

Nous n’envisagerons dans ce chapitre que les ondes courtes, c’est-à-dire les fréquences comprises entre la gamme radiodiffusion PO et les VHF ce qui correspond à l’ensemble des fréquences comprises entre 1,6 MHz et 30 MHz.

Le radioamateurisme n’a été autorisé en France qu’au début des années 1920. Seules les ondes courtes (inférieures à 200 m) leur avaient été accordées car a priori sans intérêt. A cette époque, les lampes triodes ne permettaient pas d’amplifier les ondes inférieures à 200 m.

Figure 9 : Récepteur onde courte type Schnell.

Le récepteur utilisé jusqu’aux années trente étaient donc habituellement constitué par une détectrice à réaction suivie d’un étage amplificateur BF (figure 9). Nous avons vu que la détectrice à réaction permet une grande amplification. Par ailleurs, en faisant osciller la lampe, il se produit des interférences avec les ondes entretenues, permettant de décoder la télégraphie. Cette possibilité explique la vogue qu’a eue ce type de récepteur pendant toutes les années vingt chez les amateurs qui à l’époque n’émettaient qu’en télégraphie. Dans ce type de récepteur, conseillé par l’amateur américain Schnell en 1925, le dosage de la réaction se faisait par un condensateur variable.

Figure 10 : Récepteur à réaction type OV1 à tubes. Toute pentode HF convient pour V1. Toute pentode HF ou BF convient pour V2. La self à fer de 1000 H peut être avantageusement remplacée par une simple résistance de 47 kohm. Le transformateur de sortie peut être remplacé par un transformateur d’alimentation 220 / 6 V 10 W. Il ne faut pas oublier l’alimentation des filaments ni de relier la troisième grille à la cathode si cette connexion n’est pas réalisée dans la lampe elle-même.

Durant la première moitié des années trente, les radioamateurs ont amélioré autant qu’il était possible les récepteurs à réactions. Figure 10 est représenté un récepteur à deux tubes parfaitement optimisé. Ce type de récepteur était appelé OV1, le premier chiffre correspondant au nombre d’étages amplificateurs HF, la lettre V à la détectrice, et le deuxième chiffre au nombre d’amplificateur BF. Par rapport au récepteur Schnell, l’amélioration s’explique essentiellement par la qualité des composants. Si un amateur nostalgique du passé désire actuellement construire son premier récepteur ondes courtes à lampes, il faut adopter ce montage de la figure 10.

Figure 11 : Récepteur 1V1.

Un étage HF est parfois ajouté au récepteur précédent (figure 11). Cela permet d’augmenter la sensibilité. Toutefois la sélectivité est quasiment inchangée, du fait de l’absence de réaction sur le premier circuit oscillant. De ce fait, son amortissement est nettement supérieur, et donc sa sélectivité moindre, que pour le deuxième circuit oscillant.

Dans la deuxième moitié des années trente, les radioamateurs ont commencé à utiliser réellement le superhétérodyne. Dans un premier temps, ils réalisèrent des récepteurs similaires à ceux employés en radiodiffusion (voir figure 5), auquel ils ajoutaient un oscillateur (BFO) réglé à 1 KHz de la fréquence intermédiaire afin de démoduler la télégraphie par battement. Toutefois, la sensibilité était insuffisante pour recevoir des stations de faible puissance. La solution la plus simple consistait à ajouter un étage de fréquence intermédiaire. Le rapport signal sur bruit restait faible, les lampes changeuses de fréquences ayant un médiocre facteur de bruit. Il a donc fallu ajouter un étage HF et il devenait nécessaire de commander 3 circuits à la fois : le circuit d’accord d’entrée, le circuit entre l’étage HF et la lampe changeuse de fréquence, et l’oscillateur local. Malgré l’étage HF, la fréquence image ne pouvait être éliminée au-dessus de 10 MHz, du fait de la faible valeur de la fréquence intermédiaire, proche de 455 KHz. Ils utilisèrent alors la technique du double changement de fréquence : le signal est d’abord converti en une fréquence intermédiaire comprise entre 1,6 et 2 MHz de façon à supprimer facilement avec un étage HF la fréquence image jusqu’à 30 MHz. Ensuite, le signal compris entre 1,6 et 2 MHz est lui-même convertit en une fréquence beaucoup plus basse de façon à obtenir une bonne sélectivité en employant de simples circuits oscillants LC. On arrive alors au récepteur dont le synoptique est présenté figure 12. Ce type de récepteur à lampe était le schéma typique du récepteur radioamateur dans les années soixante. La réalisation mécanique nécessaire pour obtenir une commande unique des 3 circuits d’entrée, associée à l’utilisation de tubes à vide, apparente ces récepteurs à des monstres du point de vue poids, volume, et chaleur dégagée.

Figure 12 : Schéma type d’un récepteur à double changement de fréquence en 1960

Olivier ERNST F5LVG


Vu dans ... http://www.radioman33.com/pages/postes-a-lampes/un-ampli-d-antenne-pour-tsf.html

UN AMPLI D'ANTENNE pour TSF

J'ai trouvé ce curieux boitier au fond d'un carton de pièces détachées anciennes: Je ne sais pas si il s'agit d'une réalisation personnelle ou si l'objet a été commercialisé un jour mais je n'en connaissais pas l'existence auparavant!

Cet objet est - à priori - un amplificateur d'antenne destiné aux postes de TSF des années 40 (séries octales).

Mais revenons un peu en arrière:

Les postes de TSF antérieurs aux années 50 n'avaient pas d'antenne de réception !...

Il fallait donc brancher dans la prise "ANTENNE" située derrière le poste une antenne extérieure, long bout de fil de plusieurs mètres si on voulait capter des émissions lointaines.

A l'intérieur des maisons on se contentait souvent de la "fameuse" antenne boudin: grand ressort que l'on fixait au mur avec 2 punaises

Suivant l'orientation de l'antenne on pouvait privilégier la réception de certains émétteurs.

Malheureusement la réception était évidemment plus faible qu'avec une grande antenne extérieure.

On a vu apparaitre aussi à cette époque les fameux cadres antiparasites qui étaient souvent sous la forme d'un cadre photo:

Ils étaient orientables et comprenaient à l'intérieur une lampe amplificatrice alimentée par le poste de tsf:

On aura l'occasion de reparler de ces cadres antiparasites amplifiés (ou non) dans un autre sujet...

Le petit boitier présenté ci-dessus est un peu un hybride des deux systèmes :

Il se branche sur les prises ANTENNE et TERRE du poste de TSF et avec un bouchon male/femelle Octal (en général sur la lampe BF) il prends les tensions filament et 250V.

Voici le branchement relevé sur le boitier:

Il possède sur le dessus du boitier les prises ANTENNE et TERRE pour y relier une antenne intérieure (ou extérieure) et une prise de terre [image] [image] Le montage utilise une lampe EF80 montée en amplificatrice HF... Il n'a pas de bobinage accordé aussi je pense qu'il était plutôt destiné a la réception des ondes courtes!

Voici donc le boitier tel que je l'ai trouvé, j'essaierais dès que j'aurais un poste compatible à la restauration d'en tester les performances!...


Macrohenrydyne Most Powerful One Transistor Radio

Vu dans ... http://www.tompolk.com/radios/macrohenrydyne/macrohenrydyne.html

The Macrohenrydyne
The Most Powerful One-Transistor Radio

If anyone can successfully disprove this claim, I'll gladly retract it
(Posted August 2007)

     Researching simple radio circuits, I found Charles Wenzel's Techlib website.  There I was introduced to Robert Bazian's incredible reflex radio.   Using a very high gain transistor for both radio and audio frequencies, Bazian's design had the loudest output of any one-transistor radio I've ever heard.  It drives a speaker to room volume on local stations and it's reasonably selective.

     Then I learned of an upcoming DX listening contest for radios that use only one active device.  I began optimizing the basic Bazian circuit to become my DX entry in the contest.  The biggest unknown was the RF transformer.  There were no specifications for it until Robert Bazian graciously answered my inquiry.  His radio was not intended for DX, so I experimented with many, many configurations and finally decided that a lot of them produced the same sensitivity.  However, each came with various side effects such as hysteresis (backlash) and painfully annoying motorboating and screeching.  For the contest, I settled on one of the first RF transformers I wound, and my contest radio performed superbly.

     Testing my contest radio, I stumbled upon the elegant notion of using the RF transformer to introduce positive feedback, transforming the already powerful reflex circuit into a true regenerative reflex radio.  The noisy side effects manifested themselves only when I had the regeneration cranked up too high.  Under time pressure, I decided to accept them as necessary consequences of such a simple radio.  I found that if I was careful with my fine motor skills, I could avoid most of the ear splitting blasts.

    In addition to optimizing the RF transformer and using it to introduce regeneration, I coupled an outdoor antenna to the radio.  Using ordinary stereo headphones, at times the radio was so loud I had to disconnect the outdoor antenna .

    I was so smitten by this little jewel, that after the contest, I began optimizing it further.  I tried more RF transformers and realized that they all interacted inductively with the tank coil, no matter how I tried to isolate them. It was difficult to make progress because there were too many variables.  I concluded that the regeneration source should be separated out from the RF transformer.  The resulting schematic below differs from the contest radio in that it employs a tickler coil.  It also does away with the external antenna.

   With a separate tickler the RF transformer should be shielded.   Previously I'd met Charles Wenzel and he'd generously given me a couple of the ISDN tranformers like he uses in his version of Robert's radio.  I settled on using one of those.  It's the black rectangular object (with white lettering) near the middle of the circuit board in the picture to the left, seen at the left end of the long ferrite rod.

MACROHENRYDYNE MODIFICATIONS

Tapped tickler coil provides both positive and negative feedback for wide range RF control; I've never seen this before and I'm very happy with how well it works

Contrawound tuning coil provides dual range tuning for high Q and very fine control (silver switch next to tuning coil is range switch)

High Q variable capacitor was intended to optimize performance; in fact, the radio can perform as well with an inexpensive poly capacitor

70 volt line transformer provides optimum matching for headphones or speaker

Dial string tuning with 13:1 slow motion ratio aids in razor sharp tuning

Heavy flywheel provides for buttery smooth action, a pleasure to operate

Slide rule dial with 3/32" per 10 kHz at the upper end of the AM dial makes locating stations extra satisfying

Eight pin IC socket permits easy substitution of transistors and diodes

Previous version (not shown) used dual back-to-back diodes to smooth regeneration and control howling; not necessary with tapped tickler version

Inexpensive shaft couplers made from hardware store nylon bushings and set screws

Optional external antenna coupling using contrawound air core coil

PERFORMANCE

No external antenna is necessary; adding one increases performance impressively

Smooth regeneration all the way from negative feedback to raucous oscillation, no hysteresis or backlash

Regeneration control is so fine that synchronous homodyne reception is possible

Local reception drives speaker to room filling volume using no extra amplification-  (This recording was made with a stereo microphone placed two feet from the radio speaker)

Audio output is strong enough to use ordinary stereo headphones on the weakest signals

Sensitivity sometimes exceeds that of commercial DX radios

10 kHz selectivity with adjacent loud locals

External antenna coupled with contrawound air core coil increases chances of beating commercial radios

Click on mp3 recordings below for further demonstrations

SELECTIVITY

This recording was taken directly from the radio's headphone output into the recorder line-in

HOMODYNE DETECTION

This recording was taken directly from the radio's headphone output

EXTERNAL ANTENNA PUTS RADIO IN ANOTHER LEAGUE

This recording was made with a stereo microphone placed two feet from the radio speaker

Ben Tongue graciously accepted my request for his evaluation of this circuit. I sent him my prototype. He responded with the following coments:

Hi Tom,

The performance of the Macrodyne is remarkable. I'm truly amazed at the undistorted, loud earphone volume it supplies from many stations, with no external antenna. The nearest 50 kW stations are about 10 miles from my home.

On Sunday, Sept. 23rd at 4:30 PM, I decided to see how many stations, at a reasonably loud earphone volume, I could Log. Their frequencies were: 570, 620, 620, 660, 710, 770, 820, 880, 930, 1010, 1050, 1130, 1190, 1250, 1280, 1380, 1430,1530, 1560, 1600 and 1660. However, 570, 620, 1530 and 1660 were weak, but fully understandable. I wonder if a different diode bias current would help with weak stations. Selectivity was great.

I tried to find specs on the Internet for the little PCA EP6091 8346 RF transformer. It seems to me that the Company that made it is now out of business. If you have the specs, I’d like to review them.

Thanks for giving me a chance to experience the performance of the radio. I plan to ship it back to you, from Blonder tongue, in its original box, on Tuesday, Sept. 25. On the same day I'll send the ferrite cores, battery and headphones in a separate package.

Best regards,

Ben

PRIOR ART

 I wondered how many years back reflex radios had been used.  They were pretty popular until the superheterodyne took over.

     The following page of a book from the thirties shows a circuit to the right that's strikingly similar to the Macrohenrydyne.

     On a related note, below is the schematic of the basic homodyne. to to read the fascinating  homodyne history.

Shortly after I.D.E.A. Corp introduced the first transistor radio to the masses, the Regency TR-1, one of their following products was a single transistor reflex radio,  invented by J. F. Towler.   The following image is from his patent.


JFET Regen

JFET REGEN' RADIO RECEIVER
A basic JFET regenerative detector radio receiver:-

found at Radio Frequency Experiment by BH1RBG

The regenerative detector is noted for its great sensitivity.
A regenerative detector uses the principle of positive feedback of a weak input signal,
returned thru an amplifying stage, in order to substantially increase its amplitude .
But, if this feedback is "excessive" the circuit will become a free-running oscillator.
The purpose of the "reaction/regen" control is to set the "operating-point" just less than the self oscillation triggering point.
From observation it is apparent that the "JFET regen detector " section is essentially similar to the well known/reliable "JFET Hartley Oscillator"
However: reaction/regeneration control (point of just breaking into free-running oscillation) is acheived by use of a variable decoupling (AKA 'throttling') capacitor at the JFET drain.

Regenerative Detectors can be Armstrong, Hartley and Colpitts type circuit.

My design is based on an example from Mike WU2D


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Récepteur à "super-réaction" à lampe ECC82 - ON4BZ - ON4KMC - ON7ZC

ON4BZ - ON4KMC - ON7ZC

radio-amateurs passionnés présentent leurs réalisations assorties de quelques commentaires.

Récepteur à "super-réaction" à lampe ECC82

Avant la structure superhétérodyne, à un ou plusieurs changements de fréquence, d'autres schémas ont historiquement été utilisés depuis le "poste à galène", comme par exemple le récepteur à réaction.

Ce schéma permet un très grand gain avec UN SEUL composant actif, la LAMPE type ECC82.

Il faut reconnaître que la sélectivité est médiocre et inadaptée aux communications actuelles.

Néanmoins pour les amateurs qui aiment le "homemade", partir de rien et construire un récepteur "ondes courtes" (ou O.C) reste une expérience très passionnante et ... enrichissante !

Le schéma original avait été conçu par ON4MR (SK) André.

Le premier RX ECC82 a été construit par Michel ON4KMC; c'est lui qui m'a donné "l' idée" de "démarrer" sur ce schéma pas trop difficile pour un débutant et ainsi reproduire ce récepteur (le 2è exemplaire).

Le circuit accordé (bobine + condensateur) est classique et de type Colpitts: les 2 condensateurs sont reliés en leur point milieu à la masse.

Quelques petits changements par rapport au schéma original ont été opérés sur ce RX sur les conseils avisés d e Michel ON4BZ, comme l'ajout d'un condensateur de 1000 (pF) entre l'anode et le circuit accordé (voir schéma).

Suite à cette adaptation je pense avoir gagné en séléctivité.

Afin de réduire complètement le "ronflement" nous avons aussi ajouté un condensateur de 1000 (μF) entre le point 30 (V) et la masse châssis.(voir schéma).

REMARQUES:

- Il n'y a pas de circuit imprimé dans ce montage, les composants sont montés "en l'air".

- La bobine du montage ci-dessous couvre la bande du 4.300 (Khz) au 7.300 (Khz); c'est la bobine n° 4 reprise sur le schéma (45 tours) .

- Le potentiomètre R5 est en fait un "10 tours"; !!!! le schéma du brochage gravé sur le potentiomètre ne correspond en rien à la réalité !!

- La sélectivité est obtenue en "jouant" en même temps sur le potentiomètre R5 ET sur le condensateur variable C1 !

- Le condensateur variable 2 X 50 (pF) des photos ci-dessous est un CV à 3 cages, mais seules 2 sont utilisées avec prise de terre centrale.

Merci à Michel ON4KMC et Michel ON4BZ pour les conseils, leur disponibilité ainsi qu'une connaissance très pointue du domaine !

Images et schéma:

ECC82 modif ON4BZ


D:\CONTROL\EDITOR\PDF_Tomahawk PDF+\Pdf Conversion\Administrateur\HP813\HP813

Vu dans ... https://www.doctsf.com/forum/viewtopic.php?f=10&t=5728


Un recepteur OC a reaction

Vu dans ... http://www.cfp-radio.com/realisations/rea14/rea14.html

Un récepteur OC à réaction

Ce récepteur expérimental étudié pour la réception des ondes courtes, est capable de recevoir également les petites ondes et les grandes ondes. La détection à réaction est basée sur un circuit original, et le changement de gamme se fait grâce à un jeu de bobines amovibles. L'étalement des gammes est possible par condensateurs trimmer et padding. Les lampes utilisées sont, comme à l'habitude, courantes : EF183 et ECL82.

Principe de notre récepteur

Sur le schéma de principe (fig 800) , nous voyons que ce récepteur est constitué d'un amplificateur HF, A1, de gain variable, accordé sur la station à recevoir par un circuit oscillant LA/CV suivi d'une détection , puis d'un amplificateur de puissance, A2, afin d'avoir un niveau sonore suffisant sur haut-parleur.

(Fig. 800) Schéma de principe

Nous voyons aussi une deuxième voie amplificatrice, A3, qui, à partir de la composante HF après détection, génère une réaction grâce à une bobine LR couplée à celle d'accord.

La variation du taux de réaction ne se fait pas en agissant sur le couplage des 2 bobines LA et LR, mais en agissant sur le gain de l'amplificateur A3. Cette façon de procéder rend pratiquement indépendants les réglages de gain HF et de réaction.

Les réglages de ce récepteur sont donc au nombre de trois :
  • Réglage du gain HF avant détection, P1
  • Réglage du niveau sonore, P2
  • Réglage du taux de réaction, P3

La figure 801 donne le schéma complet du récepteur, hormis l'alimentation (150V pour la HT, et 6,3V pour le chauffage) (Cliquez dessus pour agrandir)

(Fig. 801) Schéma du récepteur

Analyse de l'amplificateur HF

La figure 802 propose le schéma de la partie amplificateur HF.

(Fig. 802) L'amplificateur HF

La pentode utilisée est pente variable, ce qui permet de faire varier son gain simplement en changeant sa polarisation. Le pont diviseur de tension sur la HT, formé des résistances de 12K, 47K et du potentiomètre de 2,2K linéaire, permet de modifier la polarisation et de créer la tension d'écran de la lampe. Le signal collecté par l'antenne est directement injecté à la grille de la lampe, sans présélecteur.

L'accord se fait grâce au circuit oscillant LA / C, C étant formé de l'association du CV et des condensateurs trimmer et padding mis ou non en circuit par cavaliers. Le cavalier Sp permet ce court-circuiter le padding de 270 pF (donc, de l'enlever de l'association) et le cavalier St permet de mettre le trimmer en parallèle avec le CV.

Le condensateur de 12nF en série supprime la composante continue sur les cavaliers afin d'éviter que l'utilisateur ne soit en contact direct avec la HT.

L'alimentation anodique se fait par une cellule de découplage 820 ohm / 12 nF.

La sortie vers la détection se fait en Sa.

Analyse de la détection et de l'amplificateur BF.

La figure 803 propose le schéma de la partie BF.

(Fig. 803) Partie BF du récepteur

La lampe utilisée comporte une partie triode qui se charge de la détection et d'une pentode de puissance.

Le signal HF issu de l'amplificateur HF, arrive en A et est détecté par l'association du condensateur 100pF, de la résistance de détection de 1M et de l'espace grille-cathode de la triode.

Le signal sur l'anode est formé d'une composante HF qu'on élimine par le condensateur de 270pF et d'une composante BF qu'on dose par un potentiomètre. Ce signal BF, encore entaché d'une partie HF, doit être filtré. C'est le rôle des 2 cellules passe-bas 100K / 270pF.

Le signal BF, " propre " est amplifié par la pentode qui permet de fournir un niveau sonore sur haut-parleur plus que suffisant. La polarisation de cette pentode est automatique et assurée par la résistance de 270 ohm, découplée par un condensateur polarisé de 22 µF.

Sur la cathode de la triode, nous voyons une résistance de 1,5K non découplée, aux bornes de laquelle, le signal HF est présent. Ce signal est envoyé à l'amplificateur de réaction (R).

Analyse de l'amplificateur de réaction.

La figure 804 montre que le schéma est identique à celui de l'amplificateur HF.

(Fig. 804) Amplificateur à réaction

Le signal Er, issu de la cathode de la triode de détection est amplifié par la pentode dont le gain est réglable. Dans le circuit d'anode, nous trouvons une bobine, non accordée. Cette bobine est couplée à la bobine d'accord LA.

Suivant le réglage du potentiomètre de 2,2K le courant de réaction sera plus ou moins fort dans la bobine LR. Le taux de réaction sera donc différent suivant ce réglage.

Câblage du récepteur

Comme les fréquences reçues sont élevées, il faut prendre soin, lors du câblage, de minimiser les connexions. Le plus grand composant étant le condensateur variable, tout le reste du montage se fera autour de celui-ci. On choisira un CV de qualité, démultiplié et on le munira d'un cadran que l'on graduera. Les 3 lampes pourront être fixées sur une petite équerre de dimensions réduites (40 x 100mm) que l'on fixera sur la face avant. Le principe retenu pour la variation du gain des amplificateurs HF et de réaction (variation de la polarisation) fait que les potentiomètres peuvent être éloignés des lampes, sans craindre de couplages indésirables. La photo 806 montre une disposition possible des commandes en face avant.

(Fig. 806) Face avant

Les cavaliers seront câblés sur le CV, " en l'air ".

Le reste, est classique, la masse se fera par un fil rigide de bon diamètre, qui sera relié à la face avant en un point.

Le support de bobine, de type octal, sera choisi en matériau HF (céramique, stéatite …) et sera accessible en face avant ou sur le dessus, selon le goût de chacun.

Le transfo de sortie BF pourra être fixé dans l'espace restant dans le récepteur, ou bien pourra être intégré à l'alimentation. Cette alimentation pourra être extérieure ou bien intégrée au récepteur dans le cas où l'on désirerait faire un ensemble fonctionnel et définitif.

La photo 807 montre la disposition intérieure du prototype réalisé.

(Fig. 807) Disposition intérieure

Bobines d'accord

Le principe des bobines d'accord amovibles permet d'en fabriquer à la demande afin d'essayer les gammes de réception à convenance. Elles seront réalisées sur mandrin PVC ou carton que l'on vernira. Elles seront munies de culots octaux récupérés sur des lampes hors d'usage. La figure 805 montre la disposition des 2 enroulements.

(Fig. 805) Bobinages

Ces enroulements sont réalisés en tournant dans le même sens. Le culot de la lampe est vu du dessus, donc côté des soudures. Sur la même figure, nous avons le câblage du support octal, vu aussi du dessus.

Le tableau 808 regroupe les indications pour réaliser quelques bobines d'accord.

(Fig. 808) Exemples de bobinages d'accord à réaliser

La bobine 1 permet de recevoir les GO, la bobine 2 les PO. Ces 2 bobines comportent un mandrin à section carrée, réalisée dans du carton fort. Les enroulements sont faits en semi-vrac. Les bobines 3, 4 et 5 sont adaptées à la réception des OC, les enroulements sont faits en spires jointives pour la bobine 3, et à spires espacées pour les bobines 4 et 5. Respectez absolument le sens des branchements, sous peine de ne plus avoir de réaction, mais une contre-réaction !

Essais

Après avoir vérifié le câblage et l'absence de court-circuit, on pourra connecter l'ensemble à l'alimentation : 150V pour la HT, 6,3 V pour le chauffage (à moins qu'on ait opté pour une PCL82 et tous les filaments en série, auquel cas, il faudra 28 V pour le chauffage). Aucune mise au point n'est nécessaire, le récepteur doit fonctionner immédiatement.

Une bonne antenne est gage de bonne réception, la mise à la terre se fera soit par le châssis, soit par l'alimentation (donc par le circuit de terre de la maison).

Si on ne parvenait pas à obtenir un accrochage en poussant P3 au maximum, c'est qu'il y aurait inversion de l'enroulement ou de connexion de la bobine. Une permutation des fils d'une des bobines (LA ou LR) suffira alors à provoquer la réaction.

On cherchera les émissions en réglant la réaction au minimum, le gain HF au maximum et le niveau sonore à 50%. Lorsqu'on captera une émission, on ajustera la sélectivité en augmentant la réaction jusqu'à l'accrochage, et en diminuant le gain HF. Avec un peu d'habitude, on verra qu'on peut très bien avoir très peu de gain HF, du moins pour les stations puissantes.

Améliorations

  • On pourra fabriquer d'autres bobines, afin d'avoir des gammes différentes. En effet, le jeu de bobines proposé peut couvrir toute la bande de 1 à 20 MHz , mais si on veut étaler les bandes, l'utilisation du trimmer et du padding ne suffit pas : il faut des bobines légèrement décalées. Chacun pourra expérimenter des bobines en partant de celles proposées et en leur ajoutant ou enlevant des tours. On essaiera de conserver le rapport de tours entre LA et LR, bien qu'il y ait là aussi matière à expérimentation.

  • Lorsque les essais seront terminés, il sera intéressant de grouper récepteur et alimentation dans le même coffret. Il faudra prévoir 1,4A pour le 6,3V et environ 40 mA pour le +150V.

  • Dans le cas où l'on ne désirerait pas l'amplificateur de puissance (écoute sur casque, ou utilisation d'un amplificateur externe) il suffira de remplacer la ECL82 par un élément triode d'une ECC82, la sortie se faisant au niveau de la résistance de 560Kohm.


Réalisation 1 : détectrice à réaction à une lampe

Vu dans ... http://www.cfp-radio.com/realisations/rea01/rea01.html

 Réalisons une détectrice à réaction à une seule lampe

Voici un récepteur simple, qui a fait (et fait toujours !) la joie des " débutants " : la détectrice à réaction, qui plus est, à une seule lampe !

En fait, la lampe utilisée est une triode-pentode, donc multiple ; il faudrait plutôt dire : " à 2 lampes dans la même ampoule ", mais la radio c'était cela aussi : d'un côté, les constructeurs qui vous vendaient un récepteur 10 lampes (en comptant la valve, l'œil magique et presque les ampoules de cadran), de l'autre, les revues de l'époque qui vous proposaient des montages utilisant le moins de lampes possibles … Voici donc un poste simple, qui donne un niveau sonore correct sur haut-parleur (à condition d'avoir une bonne antenne !) et qui utilise une lampe largement utilisée (à l'époque) en TV : la ECL82 (ou PCL82). Attention toutefois lors de la récupération de ces lampes : mises à rude épreuve pendant leur (courte) vie sur le récepteur de TV, vous avez une chance (ou une malchance, plutôt) sur deux de tomber sur une pompée : la triode souvent utilisée en oscillateur blocking est fatiguée, la pentode, souvent utilisée en finale trames n'est pas mieux ; donc, avant d'attaquer la réalisation, assurez-vous de la qualité de la lampe (au lampemètre, au moins). Un bon conseil : " investissez " dans une lampe neuve !

Théorie : la réaction

Rappelons-nous que la fréquence d'accord correspond à la fréquence de résonance du circuit, donnée par la formule de Thomson. A l'accord, l'impédance du circuit est très grande, c'est-à-dire que l'énergie reçue (par l'antenne) transmise au circuit est presque complètement utilisée ; presque, car en fait, l'impédance n'est pas infinie, donc il y a perte d'énergie dans le circuit LC (surtout dans la résistance en HF de la bobine), mais aussi dans le circuit d'utilisation : bien que ce soit une lampe, elle " consomme " un peu de cette énergie ; conclusion : il faut amplifier soit avant, soit après ; c'est ce qu'on fait dans un récepteur " classique ", on amplifie le signal pour qu'il soit détectable, en HF et/ou en FI. Ce principe est efficace, mais et évidemment, gourmand en lampes. (surtout, si en plus, on a un superhétérodyne !).

L'idée de la détectrice à réaction est simple : faire en sorte que la lampe soit " invisible " par le circuit d'accord, c'est-à-dire qu'elle ne consomme rien, mais surtout, que les pertes dans le circuit d'accord soient nulles (que son impédance soit infinie), car dans ce cas, la plus petite énergie reçue va être utilisable, car non diminuée par des pertes.

Comment faire, en fait, pour compenser les pertes ? Tout simplement en faisant travailler la lampe (détectrice) presque comme oscillatrice ; plus exactement, on va créer une réaction, c'est-à-dire qu'on va réinjecter le signal amplifié par la lampe dans le circuit même d'accord. Mais, en faisant cela, me direz-vous, nous allons créer un oscillateur ; oui bien sûr, si le gain de la boucle (c'est-à-dire le rapport tension de sortie sur tension d'entrée) est plus grand que l'unité, car s'il est tout juste égal à l'unité (voire un tout petit peu moins), l'oscillation ne va pas se produire, par contre, tout signal à l'entrée sera amplifié plusieurs fois : on aura un gain accru (par rapport à une détection normale) dans des proportions importantes, sans toutefois créer une oscillation.

Cependant, on se rend compte que l'objectif d'un gain de boucle de 1 est difficile à atteindre, plus exactement, il est difficile de le conserver : il va avoir tendance à s'écarter de cette valeur sans arrêt, soit en plus (les oscillations démarrent : on dit que la lampe accroche), soit en moins (on perd en sensibilité). Il faudra donc prévoir un réglage du gain de boucle, c'est ce qu'on peut appeler " régler la réaction " (son taux, en fait).

Les postes récepteurs de ce type comporteront donc, outre le réglage d'accord classique, un réglage de réaction, qui est en fait aussi le réglage de volume audio de sortie. Les récepteurs Philips (pour ne pas les nommer…) de type 2514, 2517 sont des détectrices à réaction.

On peut faire précéder la détectrice à réaction par un amplificateur HF accordé (avec un présélecteur comme sur un superhétérodyne) :

Le poste qui nous occupe est encore plus simple : un étage détecteur (donc sans préamplification HF) suivi d'un étage BF de puissance

Théorie : Analyse du schéma

Le composant clé est la bobine d'accord/réaction , T1: c'est un présélecteur (comme on a déjà vu) muni classiquement d'un enroulement primaire connecté à l'antenne et à la terre, d'un secondaire qui est la bobine d'accord proprement dite, accordée avec le condensateur variable CV1, et munie d'une prise pour choisir la gamme de réception (GO ou PO), mais qui comporte un 3° enroulement, l'enroulement de réaction qui est parcouru par le signal HF amplifié par la lampe. Cet enroulement comporte également une prise pour assurer la commutation de gamme. En fait, la réalisation de cette bobine (qui est plutôt un transformateur, d'ailleurs) ne pose pas de problème particulier : elle comporte 5 enroulements, dont 4 reliés 2 à 2 en série. Evidemment, le respect des dimensions géométriques et des nombres de tours , ainsi que les sens de branchement des bobinages sont primordiaux !

Le condensateur C3 est le trimmer GO, nécessaire pour étaler la gamme.

Le courant de réaction est dosé grâce au condensateur variable de réaction, CV2. Plus la capacité de CV2 est grande, plus l'impédance du condensateur est petite, donc plus le courant de réaction est grand ; la lampe va accrocher…

Pour arrêter l'accrochage, on diminuera CV2.

Le circuit de détection est classique : R1, C1 et la diode formée par l'espace grille-cathode de la triode. On recueille donc dans le circuit anodique de cette triode le courant BF mais aussi le signal HF amplifié. Ce courant HF ne peut pas traverser le primaire du transfo BF, T2, d'impédance trop élevée, par contre, il peut traverser CV2 vers l'enroulement de réaction. Le signal BF, lui, ne peut passer par CV2, d'impédance trop élevée en BF, mais peut traverser le primaire de T2 qui présente pour la BF une impédance faible.

Le transformateur BF a donc un rôle important d'aiguillage des signaux BF et HF. C'est un transfo élévateur, le rapport est classiquement de 3, 4 ou 5. On gagne alors encore un facteur non négligeable sur le gain.

La pentode, polarisée automatiquement par R2 , découplée par C2, se charge de l'amplification de puissance. L'adaptation d'impédance du HP est assurée par T3. Inutile de rechercher le transfo idéal : un rapport 30 pour 1 est bien, n'importe quel transfo de sortie de récepteur conviendra.

Le circuit R3/C4 sert à filtrer les résidus de HF qui pourraient traverser T2 et saturer la pentode.

La résistance R4 évite les accrochages de la pentode.

On remarquera que l'alimentation n'est pas figurée, c'est voulu. En effet, ce poste récepteur est plutôt expérimental, les essais seront faits en utilisant une alimentation externe, cependant, on pourra toujours intégrer une alimentation au boîtier du récepteur ; privilégiez alors l'alimentation par transformateur, surtout pour l'isolement du châssis par rapport au secteur . La haute tension, normalement de 150V peut être diminuée à 80V ou augmentée jusque 220V sans (trop de) problèmes : pour 80V, la fidélité audio n'est pas terrible, pour 220V, la pentode chauffe pas mal (attention aux rougissements de l'anode, grande timide !). Le débit est de l'ordre de 40mA pour 150V. En partant d'un transformateur 220/110V, on obtiendra 150 à 160V redressés.

Le chauffage de la ECL82 sera assuré par un enroulement 6,3V (débit 0,76A). Dans le cas de l'utilisation d'une PCL82, il faudra 16V sous 0,3A.

Chacun, s'il désire réellement utiliser ce montage définitivement, saura réaliser l'alimentation qui lui convient.
Un exemple est toutefois proposé

Pratique : réalisation de la bobine

Il est intéressant de la réaliser de manière à ce qu'elle soit amovible ; on pourra donc la monter sur un ancien culot de lampe . Le nombre de connexions nécessaires impose de choisir un support octal ou, à la rigueur, américain à 7 broches. L'intérêt de faire ainsi est qu'on pourra, par la suite, essayer d'autres bobines sans avoir à revoir le câblage, en particulier, on pourra se " lancer " dans les ondes courtes ….

Le mandrin est en carton fort de 1,5mm d'épaisseur (mais pourrait être en époxy, en PVC ou en Isorel, mais dans ces cas, le travail de découpe est moins facile). Il se compose de 2 parties qui s'emboîtent afin d'obtenir une section en forme de croix. Les plans sont suffisamment explicites, on pourra les reproduire à l'échelle, les coller sur le carton, afin de faciliter le découpage, qui se fera au cutter. Les deux parties seront collées ensemble. Au sommet, on collera un carré de carton de 25 mm de côté (qui recevra les 4 entrées antennes).

On raccordera 7 fils de longueur de 5 à 10 cm sur le culot avant de coller le mandrin sur le culot, afin de faciliter le raccordement des bobinages qui se fera donc sur ces fils. Utiliser de la colle thermofusible, à l'exclusion de toute autre colle qui pourrait augmenter la capacité entre les connexions, préjudiciable au bon fonctionnement.

Les débuts des enroulements sont repérés par un point, tous les bobinages sont faits dans le même sens de rotation. Le rangement du fil est du type " semi-vrac ", c'est-à-dire qu'on range à peu près correctement le fil sans toutefois que les spires soient jointives.

Les fils nécessaires sont les suivants :

Type de fil | Longueur approximative | n° bobine
Emaillé 2/10 | environ 30 mètres | 4 et 5
Emaillé 4/10 (3/10 ou 5/10 conviennent) | environ 25 mètres | 3
Sous coton, divisé 30 x 5/100 | environ 10 mètres | 1 et 2

Procéder dans l'ordre suivant, en respectant le nombre de tours de chaque enroulement :

Bobinage 1 (réaction PO) | 13 tours | début connecté à la broche 2, fin à la broche 1
Bobinage 2 (accord PO) | 81 tours | début connecté à la broche 4, fin à la broche 3
Bobinage 3 (primaire antenne) | 220 tours, prises à 40, 90, 150 | en partant du début connecté à la broche 6, les prises et la fin sont ramenés vers le haut de la bobine, afin de former 4 plots sur lesquels on branchera l'antenne grâce à une pince crocodile.
Bobinage 4 (accord GO) | 270 tours | début broche 3, fin broche 5
Bobinage 5 (réaction GO) | 40 tours | début broche 8, fin broche 2

On percera le mandrin de part en part, lors des raccordements des bobines aux fils du culot, afin d'éviter les croisements de fils. Tous les fils passeront en-dessous des bobines déjà faites. Ne pas vernir les enroulements ; si on veut les bloquer, les saucissonner avec du fil à coudre.

Pratique : réalisation du transformateur T2

Il n'est pas toujours aisé de se procurer un transformateur BF de ce type ; en effet, largement utilisé dans les années 20 dans les postes batteries, il y a bien longtemps qu'on n'en utilise plus, et ce serait bête d'en " pirater " un sur un poste d'époque ! Au cas où l'on désirerait en fabriquer un de toutes pièces, voici les instructions pour le faire :

- Se procurer de la barre de fer de section carrée 10 x 10 mm
- Se procurer du fil de 15 à 18/100 émaillé (une bonne source : les bobines d'excitation des HP)
(S'inspirer du plan suivant)

- A la bobineuse (une perceuse, par exemple), remplir les 2 gorges jusqu'à 2 mm du bord des joues
- Couper dans la barre de fer 4 longueurs selon le plan, en assembler 3 pour faire un U (on peut souder à l'arc).
- Insérer la 4° barre dans la bobine, les assembler avec le U, avec 2 brides boulonnées formées de petites languettes en fer doux (coupées dans des I de tôles de transfo).
- On finira en raccordant les bobines à 4 fils que l'on repérera (primaire = petite gorge, secondaire = gorge large)

Ce transformateur a un rapport de 1 pour 3 et convient parfaitement pour ce type de montage, mais également pour les postes batteries de l'époque.

Pratique : câblage du récepteur - mise au point

Le câblage ne présente pas de difficulté particulière, vu le peu de composants. Toutefois, éviter de faire voisiner les connexions sensibles : circuit de grille triode (R1, C1, CV1) et le circuit d'anode triode (CV2, T2). En tous cas, éviter les fils parallèles, même si on ne peut réduire leur longueur.

CV2 sera commandé par un bouton isolant pour éviter l'effet de main (et, éventuellement , de toucher à une tension élevée).

La commutation de gamme peut être faite par un interrupteur 2 circuits, mais aussi par 2 cavaliers.

En utilisant un HP avec un baffle, on aura une bonne restitution des basses qui ne sont pas favorisées naturellement par ce type de montage.

Avant toute mise sous tension, on vérifiera que le câblage est correct, qu'il n'y a pas de court-circuit accidentel.

La bobine sera enfichée sur un support octal de bonne facture : privilégiez la porcelaine, car il faut prévoir des insertions répétées, surtout si on se sert de ce poste pour faire des essais de bobines.

A priori, il n'y a pas de mise au point. Si on a respecté les sens de branchement et le schéma, le poste doit " causer " du premier coup. Voici la marche à suivre :
- Brancher le 6,3V (ou le 16V si on a une PCL82), vérifier le rougissement des 2 cathodes
- Brancher le HP.
- Brancher le +150V et vérifier que l'on a une tension de l'ordre de 11V entre cathode de la pentode et la masse.
Si cette tension est trop faible, la lampe est fatiguée ! On doit déjà entendre des choses, surtout des
ronflements ou des sifflements.
- Diminuer CV2 à 25% environ, régler CV1 presque au maximum, gamme GO (pas de cavalier)
- Brancher l'antenne sur un des plots : France Inter doit être reçu
- Le réglage s'effectue alors toujours de la même façon : avec un peu d'habitude, on connaît le seuil d'accrochage (on peut le repérer sur un cadran lié à CV2), on se met juste en-dessous, et on recherche la station avec CV1 (comme sur un autre poste). Lorsque celle-ci est trouvée, on augmente progressivement CV2 : le volume augmente, et on s'arrête juste avant l'accrochage. Lorsque vous obtenez un sifflement strident et/ou une audition " sifflée " il faut revenir en arrière sur CV2.

En cas de problème

Si l'accrochage ne peut jamais être obtenu, il faut vérifier le sens de branchement des bobines, ainsi que l'état de CV2 (n'y a-t-il pas un court-circuit des lames, par exemple ?). CV1 peut aussi être défaillant.

S'il n'y a aucune réception, vérifier le circuit de détection.

S'il n'y a aucun bruit dans le HP, vérifier la pentode : le doigt sur la grille donne un ronflement ; vérifier le transfo BF : le doigt sur l'anode de la triode (sans toucher à la masse par ailleurs, sinon …) et enfin vérifier la triode : doigt sur sa grille. En fait, si on enlève l'antenne, et que CV2 est au minimum, le circuit n'est qu'un amplificateur BF, dont l'entrée est la grille de la triode ; il est alors facile de vérifier son fonctionnement. S'il fonctionne correctement, il ne reste plus beaucoup de composants à vérifier.


Une détectrice à réaction Grandes Ondes à deux tubes. | Popa's Blog

Vu dans ... https://jclaudegerwill.wordpress.com/2011/02/13/une-detectrice-a-reaction-grandes-ondes-a-deux-tubes

Une détectrice à réaction Grandes Ondes à deux tubes.

13 février 2011 par jclaudegerwill

Voici un petit montage comportant deux tubes électroniques et qui fait office de récepteur radio Grandes Ondes. J’ai utilisé des tubes car j’en ai énormément en stock. J’aime beaucoup les tubes électroniques, leur petite lueur dégagée par le chauffage des filaments leur confère une chaleur que les composants actuels ne sont pas capables de restituer. Les tubes électroniques restent intemporels, capter les émissions d’aujourd’hui avec les moyens de hier semble irréel… et pourtant celà fonctionne ! La seule chose à leur reprocher, c’est leur gourmandise en énergie. Mais quand on aime …

Le schéma est issu d’un livre déjà assez ancien « Les petits montages Radio » édité en 1974 par les éditions « Technique et Vulgarisation », dont l’auteur est L.Pericone. Il s’agit donc d’un récepteur à 2 tubes fonctionnant sur le principe de la réaction. Un premier tube EF80 amplifie les signaux Grandes Ondes, un circuit de réaction réinjecte le signal amplifié à l’entrée du tube ( celà se passe entre les grilles G1 et G2 ). Si le signal réinjecté est trop fort, le tube se comporte comme un générateur de Haute Fréquence et un sifflement aigu se fait entendre dans le haut-parleur. Dans le jargon, on appelle celà un « accrochage », qu’il faut éviter sinon le récepteur devient … brouilleur ! ( d’autant plus qu’il est relié à une antenne …). On règle donc l’amplification à la limite de l’accrochage, ce qui confère au premier tube EF80 une sensibilité maximale. J’ai d’ailleurs été très étonné par la sensibilité de ce petit récepteur. Ce même tube fonctionne aussi en détectrice Basse Fréquence, ce qui permet d’obtenir le signal BF sur l’anode de notre EF80.
Cette basse fréquence est alors préamplifiée par la partie triode du second tube ECL80. Cette préamplification est réglable par un potentiomètre de Volume. En sortie triode ( sur son anode ) , le signal attaque la grille de commande G1 de la partie penthode du même tube. En fait, l’ ECL80 est une lampe double comportant une triode préamplificatrice et une penthode de puissance.
Attention au haut-parleur ! Ce n’est pas un haut-parleur de récupération d’un poste à transistor. En effet, ces haut-parleurs ont une impédance très basse de l’ordre de 4 ou 8 Ohms, ce qui est INUTILISABLE en sortie directe sur l’anode d’une penthode. La sortie anode se fait toujours sous haute impédance, ce qui explique la présence du transformateur Basse Fréquence intercallé entre l’anode et le haut-parleur. C’est un transformateur d’adaptation des impédances qui adapte l’impédance du haut-parleur à celle de l’anode. Cette « magie » s’opère via le rapport de transformation du transformateur BF. Ceci est très important pour le bon fonctionnement de l’amplificateur. Le mieux reste à récupérer un haut-parleur AVEC son transformateur sur un vieux poste à lampes. Dans ce cas, il n’y a quasiment aucun problème pour attaquer l’anode de l’ECL80.
Par soucis de place, j’ai remplacé le tube de redressement PY82 préconisé initialement, par une simple diode 1N4007 ( elle remplit exactement la même fonction que le tube ). Par contre, mon montage ne comporte pas de transformateur d’alimentation. Ceci veut dire que le 220V du secteur attaque DIRECTEMENT la diode de redressement. Il ya donc DANGER car le 220V du secteur est présent sans transformateur d’isolement dans ce montage. Certes, il y a un fusible, mais il importe d’être TRES PRUDENT et surtout TRES ATTENTIF où l’on pose les doigts ! Travaillez toujours avec une main posée sur le genou, l’autre s’activant pour les réglages. Ceci reste un conseil de prudence pour n’importe quel montage électronique, même pour un PC ultra performant fonctionnant sous Windows, Linux ou Mac, ou tout ce que vous voulez ! C’est valable même pour ces engins, s’ils sont ouverts et branchés sur le secteur !
Cette décision de supprimer le transformateur d’alimentation m’a permis de loger ce récepteur dans un petit coffret comme le montrent les photos. Pour plus de sécurité, on peut utiliser un transformateur classique pour postes à lampes, mais l’ensemble sera plus volumineux et plus lourd. On peut aussi s’équiper d’une alimentation de laboratoire capable de fournir 150 Volts continus sous 100mA, celà suffit amplement ( mais le coût ne sera plus le même !! ).
L’antenne est constituée d’un simple fil de quelques mètres de longueur. Tous les éléments sont de récupération, l’ensemble des deux bobines provient d’un vieux bloc d’accord d’un super hétérodyne définitivement enterré. Pour un coût zéro, ce récepteur fonctionne étonnement bien !

Place au schéma :

Voici les photos de ma détectrice :
La détectrice et son haut-parleur | Du côté des lampes…
Le côté haute tension.

Références :

« Les petits montages radio » par L. Pericone des Editions Technique et Vulgarisation.

« Radio-dépannage moderne » par Raffin aux Editions ETSF.

Le site de JClaude Jardine : http://tsf.pagesperso-orange.fr/index.html qui explique très bien le principe de fonctionnement de la détectrice à réaction. C’est à voir absolument ( bravo pour les schémas ! ).


D:\CONTROL\EDITOR\PDF_Tomahawk PDF+\Pdf Conversion\Administrateur\HP813\HP813

Récepteur 7 lampes RIMLOCK et EM 4


TABLE_2

RX réaction ECC82 Italien


Vu dans ... http://oernst.f5lvg.free.fr/tubes/1v1/Rx_1v1_tubes.html

RECEPTEUR NOSTALGIE 2005

En décembre 2003 je décrivais un récepteur à réaction à transistors pour la gamme 20 m.

RECEPTEUR 14 MHz ... http://oernst.f5lvg.free.fr/rx/14mhz/rx1v1_14mhz.htm

Avec ce récepteur je pensais avoir atteint les meilleurs résultats possibles avec ce type de montage. N’ayant plus réalisé de récepteurs à lampes depuis les années 80, je me suis demandé s’il était possible d’obtenir d’aussi bons résultats avec des tubes. Je me suis alors lancé le défi de construire un récepteur qui aurait pu être réalisé en 1939 ou 1940 par un amateur ayant mes connaissances actuelles. Les résultats ont dépassé les espérances. Malheureusement durant la réalisation de ce récepteur, F9ZS un radioamateur ayant participé activement à la formation des radioamateurs de la région lilloise pendant un demi siècle est décédé. Je lui dédie ce montage.

Le choix du montage était simple : il s’agissait de reproduire avec des lampes le récepteur mis au point avec des transistors. Je rappelle les principales caractéristiques à l’origine des résultats exceptionnels de ce récepteur : étage RF à entrée apériodique sur l’émetteur (cathode), bobine d’accord réalisée en 2 parties sans couplage en utilisant du fil de câblage de diamètre relativement important, utilisation d’un rapport self/capacité faible, importante amplification AF avec le minimum de souffle pour obtenir un niveau sonore plus que suffisant pour l’écoute au casque. Pour le récepteur à lampes trois gammes sont prévues : 20 40 et 80 mètres.

Le choix des lampes était plus difficile. Je voulais n’employer que du matériel n’ayant jamais servi. Il fallait donc des lampes encore disponibles dans le commerce et existant déjà en 1940. La série octale a délibérément été sélectionnée car il s’agit de la série de tubes existant à cette époque la plus répandue. Dans cette série 2 tubes particuliers ont été choisis : étage RF et détecteur 6ac7 (ou 1852), étage AF 6sc7. Le tube 6ac7 est un tube à forte pente créé pour les premières télévisions afin d’obtenir un gain réel dans la partie inférieures des VHF (30 60 Mhz). L’utilisation est donc parfaite pour les gammes désirées. Le tube est déjà présent dans le handbook de l’ARRL de 1939. La 6sc7 est une double triode à grand gain spécialement conçue pour l’amplification AF. Le tube a été utilisé dès 1941 par Hallicrafters (modèle SX-28). Les caractéristiques exactes de ces tubes sont faciles à trouver sur internet. Les équivalences en série novale sont les EF183, EF184, EF80 pour la lampe RF et l’ECC83 pour la double triode AF.

Le schéma de principe est donné figure 1. Le tube RF est utilisé en grille à la masse, ce qui donne une bonne linéarité en dépit du montage apériodique et un isolement exceptionnel entre l’antenne et le circuit oscillant. Il n’y a donc aucune interaction entre l’accord et le réglage du couplage d’antenne. La lampe RF est couplée à la cathode de la lampe détectrice. La résistance de détection de 1 Mégohm est reliée à une tension légèrement positive ce qui facilite l’accrochage sur 20 m. L’amplificateur AF est classique, le transformateur de sortie est un transformateur 5W 240V / 6V. Des découplages important ont été mis pour diminuer au maximum le bruit en basse fréquence provenant de la haute tension. Tous les condensateurs dans les circuits plaques ou haute tension doivent pouvoir tenir au moins 250V.

Le système de commutation présenté figure 2 est extrêmement simple. Deux séries de 3 interrupteurs miniatures choisissent le circuit de cathode et le circuit grille. Pour changer de gamme il faut remettre en position de repos les 2 interrupteurs de la gamme sur laquelle est réglée le récepteur puis de mettre en position de travail les 2 interrupteurs de la gamme désirée. L’utilisation d’interrupteurs élémentaires permet de réaliser facilement les circuits de commutation sans rallonger les connexions.

Les circuits d’accord sont la partie critique du montage. Les bobines sont réalisées en fil de câblage rigide monobrin de 0,2 mm2 de section (diamètre du conducteur 0,5 mm). Il ne faut pas diminuer le diamètre du fil. Elles sont réalisées sur le corps d’un stylo bic ayant 8 mm de diamètre, sauf L2 pour le 80 m. Les connexions de sortie sont torsadées sur 2 tours pour rigidifier les bobines. Elles sont ensuite retirées du bic. Une fois le récepteur mis au point les spires sont solidarisées avec de la colle cyanolite. Les bobines sont « en l’air ». Pour éviter des déformations avec les vibrations elles sont collées à une petite tige réalisée avec du fil 10A non dénudé qui est soudée à la plaque cuivrée. Ceci n’est fait que lorsque le montage est définitvement mis au point. Les bobines doivent être au moins à 2 cm de la plaque cuivrée. Il ne doit pas y avoir de couplage entre les bobines L1 et L2 (4 cm au minimum). Les « choc VHF » servent à éviter des effets de résonance dans la gamme FM. Habitant à proximité d’un réémetteur de stations FM, une simple résonance involontaire due aux connexions suffit à recevoir de façon intempestive ces puissantes stations FM. Les condensateurs indiqués NP0 doivent impérativement respecter cette caractéristique indispensable pour obtenir une stabilité suffisante en fréquence. Le condensateur variable est un condensateur 4 cages AM/FM démultiplié. Il doit être d’excellente qualité. Une cage FM est utilisée sur toutes les gammes. La deuxième cage FM est utilisée pour le 40 m, et une cage AM (120 pF) est utilisée sur 80 m.

Valeurs des bobines (diamètre 8 mm) :

L1 4 spires (20m), 5 spires (40m), 9 spires (80m).

L2 5 spires (20m), 10 spires (40m), 14 spires (80m, sur tube plastic de 14 mm de diamètre).

Choc VHF 10 spires.

Le récepteur est assemblé sur 2 plaques de bakélite cuivrée simple face assemblée en châssis « chaise » (30 x 20 cm). La plaque horizontale est posée, le cuivre vers le bas, sur un U renversé en bois. La deuxième plaque sert de face avant, le cuivre étant situé vers l’extérieur. Elle est fixée et plusieurs endroit : directement au U renversé en bois par l’intermédiaire de 2 équerres, mais aussi à la plaque horizontale à 2 endroits (approximativement 1/3 2/3) toujours par des équerres pour obtenir la meilleure rigidité possible. Les connexions de longueur importante sont avec du fil de 10A dénudé. Des résistances de 10 Mégohm 1/4W (ou 4,7 Mégohm) soudées à la plaque cuivrée servent de bornes de connexion isolées ! Leur résistance est tellement élevée qu’elle peut être considérée comme infinie dans ce récepteur. L’utilisation de support « stéatite » pour les lampes est hautement conseillé.

L’alimentation haute tension (figure 3) est obtenue avec un transformateur d’isolement 230 / 115-115 (30VA) suivi d’un redressement classique par 2 diodes 1N4007 et d’une cellule de filtrage composée de 2 condensateur 47µF et du secondaire d’un transformateur 230 / 48 (10VA). On obtient ainsi une tension de 170V. La basse tension est obtenue par un simple transformateur 230 / 6. Sa puissance doit être d’au moins 16VA. Remarquez les résistances de 330 ohm permettant de symétriser l’alimentation des filaments. J’ai monté l’alimentation sur une planche de bois. Elle doit être conçue de façon indépendante du récepteur pour pouvoir l’utiliser dans d’autres montages. J’ai ajouté un interrupteur permettant de couper la haute tension.

Quels sont les résultats de ce récepteur ? Inattendus ! L’association d’un schéma original au niveau de l’amplificateur RF, de composants neufs d’excellente qualité et d’une réalisation raisonnée donne une qualité exceptionnelle pour un récepteur 3 lampes. Après 15 minutes de préchauffage il est possible d’écouter une station BLU sur 20 m pendant plus d’un quart d’heure sans retoucher l’accord. Le réglage du gain RF par le potentiomètre d’antenne ne modifie pas la fréquence y compris sur 20 m, ce qui n’est pas le cas avec le récepteur à transistors. La fréquence ne varie que légèrement pendant le réglage de la réaction. Il est quasiment toujours possible d’écouter le 40 m en dépit des stations de radiodiffusion à proximité. J’ai ainsi entendu l’Australie sur 14MHz et les USA sur 3,79 MHz, le tout en BLU.

Reste une difficulté majeure qui a du vous apparaître à la lecture de cet article : où trouver les composants ? La réponse est simple : sur internet. Il est impossible de tout acheter chez le même fournisseur, il faudra donc accepter des frais de port qui restent toutefois raisonnables. Voici donc 4 fournisseurs.

1 Jan Zuerst --- Ask Jan First : Il s’agit d’un fournisseur allemand de tubes, de CV et de biens d’autres choses utiles aux lampistes ! Jan Zuerst parle français. Avant de passer commande il faut l’interroger par E-mail pour les prix exacts. Il répond rapidement. Son adresse internet est : http://www.die-wuestens.de/

2 Conrad Electronique. Ce fournisseur est surtout intéressant pour les transformateurs et les condensateurs à haute-tension ainsi que les plaques de bakélite cuivrée simple face. Il existe aussi quelques lampes (en particulier les équivalences novales des tubes utilisés dans l’article) et des supports. L’adresse est : http://www1.fr.conrad.com

3 Audiotriodes. Il s’agit d’un site français spécialisé dans les tubes, mais qui ne propose qu’une faible sélection. Il est possible de commander directement par internet, l’envoi est extrêmement rapide. Il existe d’excellents supports en stéatite à prix abordable. Voici l’adresse du site : http://www.audiotriodes.com/

4 Sélectronic. Il s’agit d’un excellent fournisseur lillois d’électronique moderne. Vous ne trouverez pas de condensateurs haute-tension ou de condensateurs variables. Par contre c’est un magasin qui vend des condensateurs NPO indispensable au bon fonctionnement des oscillateurs LC. Il s’agit donc d’une adresse indispensable : http://www.selectronic.fr/

5 Site de F5LVG mon propre site. Rien n’y est vendu, mais si ce genre de montage avec des transistors vous intéresse vous y trouverez plein d’idée : http://oernst.f5lvg.free.fr/

Bonne réalisation

73

F5LVG

Figure 1 : le récepteur

Figure 2 : système de commutation

Figure 3 : alimentation

.................

Olivier Ernst

F5LVG

Décembre 2004

............................ vue

Caractéristiques 6ac7

Caractéristiques 6sc7

Mots clés : détectrice à réaction, récepteur à réaction, 1V1, tubes, tube, ondes courtes, ondes décamétriques.